Announcement

Collapse
No announcement yet.

probably just a stupid setting....

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Rusty
    replied
    Originally posted by [email protected] View Post
    AAAARRRRRRRRRRRRGGGGGGGGGGGGGGHHHHHHHHHHHHHH!!!!!! !!!!!!!!!!

    :)
    Hea! That's what I like to say about the hidden Sync Mode toggle!
    (and has been for years) :~) Still sanguine about v5, or v6, or v23

    Take a minute to customize the timeline buttons work best for your work day!

    Leave a comment:


  • GrassValley_KH
    replied
    It's also Mode > Sync Mode from the top menu...

    (and an unbound keyboard shortcut by default)

    Leave a comment:


  • sherri@tidychaos.c
    replied
    AAAARRRRRRRRRRRRGGGGGGGGGGGGGGHHHHHHHHHHHHHH!!!!!! !!!!!!!!!!


    I have a saying - a "TSB" has occured. a TSB = THAT STUPID BUTTON. (you know... that ONE setting that eludes you and fusses up the whole thing?)
    no we were most certianly NOT on the same page (my book wasn't even in the library) but now we are. THANK YOU!!!!!!!!!!!!!

    :)

    Leave a comment:


  • GrassValley_KH
    replied
    So we're all on the same page - the Sync that you're enabling is the one that's found if clicking the down arrow on the button for Insert/Overwrite editing?

    Changing the Sync setting in the Application Settings window only affects new projects you start - it won't have any affect on the current project.

    Leave a comment:


  • sherri@tidychaos.c
    replied
    Rusty - I looked very closely and there is nothing above or below the clip. I even took out clips to see if that would work and it doesn't. Only the line with the chosen clip moves. The rest stays in place.


    Should I try shutting down and restarting edius? I hit APPLY when I changed to SYNC. Is there another menu with SYNC that i need to change too?

    thanks for all the help!
    S.

    Leave a comment:


  • Rusty
    replied
    Sync-Mode is the key.
    On will ripple all tracks right of the highlighted clip. Only if there are no clips (above or below) restricting the ripple. Look closely, there's probably something off-screen restricting movement.

    Ripple Mode (on or off) is equal to "Alt+Delete" and "Delete"

    Leave a comment:


  • sherri@tidychaos.c
    replied
    Thanks -
    I already tried SYNC mode.
    Here is what I did - let me know if this is right:

    Applications settings - Timeline - turned on sync (ripple was on) - didnt work
    -------------------------------turned on sync (ripple off) - didn't work

    Is there something else or am I turning on the wrong thing?

    Sequence - ok... will try! thanks on that one too

    S.

    Leave a comment:


  • GrassValley_KH
    replied
    1. Turn on Sync Mode

    2. Create a new sequence and then import the second sequence into that newly created sequence. There is no other way to have more than one edit open, otherwise.

    Leave a comment:


  • sherri@tidychaos.c
    started a topic probably just a stupid setting....

    probably just a stupid setting....

    but I can't find it!

    In an older version of Edius, I was able to highlight a clip on one timeline, shift-alt and move EVERYTHING on EVERY TIMELINE, all audio, all video, all titles... anything AFTER that one clip. In this version, I can shift-alt but it only moves everything on THAT one timeline. I have looked for a setting but i'm lost!

    How do I move it all?

    Please help! I have to use one edit like a template for a bunch of edits and move massive amounts of info around,. This would make things much easier!

    HMMMMM SInce I have you here... Is there a way to have 2 edits open at the same time? THAT would make things easier too!

    Thanks!
    S.
Working...
X