Announcement

Collapse
No announcement yet.

PLEASE HELP!!! ...with old Storm system, not sure where to post

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • GrassValley_BH
    replied
    Originally posted by luzcanon View Post
    This is a problem that needs to be fixed immediately. It's a user forum and I figured someone here might have had experience with this before, so what's the harm in asking. I don't have days to wait for tech support to respond.
    The harm in asking is that if it's not EDIUS-related, it's not within the scope of this forum.

    The DVStorm is the 7 years old. Its support time ended a while ago. There are other online resources you can consult for support on legacy products.

    At the end of the day, it's a purchase, not a subscription, so resources are limited.

    Leave a comment:


  • drgagx
    replied
    I once had a computer shut down during a thunderstorm while editing - not capturing. The pc rebooted OK and my Storm worked OK; there was minimal loss to my edit. My suggestion is to reinstall both Storm card and software to see if this solves your problem. Otherwise I can offer no other suggestion.

    Leave a comment:


  • luzcanon
    replied
    This is a problem that needs to be fixed immediately. It's a user forum and I figured someone here might have had experience with this before, so what's the harm in asking. I don't have days to wait for tech support to respond.

    Leave a comment:


  • GrassValley_KH
    replied
    For Storm Video/legacy support, you'll need to contact Technical Support.

    Thanks!

    Leave a comment:


  • PLEASE HELP!!! ...with old Storm system, not sure where to post

    Sorry for posting this here, but I'm not sure where to post it and this board seems to be one of the most viewed out of all the forums. We had a power outage last night when I had some footage digitizing in the old Canopus Storm Video. The battery back up failed and the computer shut down in the middle of this. Since then, every time we try to open Storm Video, it just gives the error message that the program has encountered a problem and needs to close. I can't seem to figure out how to get the program back up and running. If anyone could help me out, it would be greatly appreciated!!! Thanks.

    Matt
Working...
X