Announcement

Collapse
No announcement yet.

Asus P5E And Ati HD 2600 XT - Nx Compatibility Report

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Jerry
    replied
    Originally posted by mike0130 View Post
    But if the only thing you can afford for the editing computer is a low budget office quality video card for $50-60, please do not ask more questions!
    First, how about being a little more civil to people who post.


    That said:
    In Edius, the 2600XT 512 will do everything that my 8800gts 512 and my Quadro card will do. It will also do SD in real time (with blue line above it).
    What neither Nvidia card can do. Sure they play through but will not produce a blue line above the time line.
    Outsided of Edius, that is a different story. But, the OP's question dealt with
    Edius specifically.

    Leave a comment:


  • mike0130
    replied
    Asus P5E is Compatible with Edius Nx. YES_tested
    Ati HD 2600 XT is Compatible with Edius Nx YES_tested
    But if the only thing you can afford for the editing computer is a low budget office quality video card for $50-60, please do not ask more questions!

    Leave a comment:


  • Asus P5E And Ati HD 2600 XT - Nx Compatibility Report

    I had mantioned in recent posts about some confilicts in Nx System and now it has been solved and here is the report since it was the question of many users:

    Asus P5E is Compatible with Edius Nx.

    Ati HD 2600 XT is Compatible with Edius Nx ( Offcorse according to Hardware reaport in canopus Website)

    But using P5E and HD2600 together cause some confilicts.

    some confilicts:
    1:Dv capture just show Black screen and no capturing.
    2:Evrything in Adobe Premire Pro 2 works good exept video out on Tv.


    Solution:
    Use P5E with NVidia GeForce Series

    ==================================================
    Since Most of intel base and intel chipset Asus MB has crossfire tecnology it is so important to have them with HD 2600 campatible. So Please work on this issue. Is it driver version issue or somthing else?
Working...
X