Announcement

Collapse
No announcement yet.

Problem with EDIUS SP hardware and Prem Pro 1.5x

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • WMPTV
    replied
    Sorry for the late reply DVcatastrophe - bank holiday up here!

    Thanks very much for the tip, I'll ask our supplier if he can put in another card to see if that sorts the problem. Fingers crossed.

    Cheers again m8.

    Leave a comment:


  • DVcatastrophe
    replied
    Buddy I had almost the EXACT same problem and the good guys at Canopus helped me out!

    It's your VIDEO CARD...The Nvidia 7 series GS cards don't play nice with the Storm2 setup. Replace it with a GT series card and you'll be rocknrolling again.

    I had a 7600GS and I had no overaly with PPro and the machine would reboot when trying to capture. Replaced card with 7600GT and everything is back to normal (minus the RT on the Xplode 3D transitions coz the Nvidia rendering driver don't work on the newer machines)..

    Hope that's of help.

    Leave a comment:


  • WMPTV
    started a topic Problem with EDIUS SP hardware and Prem Pro 1.5x

    Problem with EDIUS SP hardware and Prem Pro 1.5x

    We brought a complete new system a few months ago and, being fans of Canopus and owners of both RexRT and a Storm2 systems, decided to go with Edius SP for HD. While Edius works fine, there are certain projects we want to do with Premier - hence we've got Prem Pro 1.5 and downloaded the necessary patches from the Canopus/GV web site.

    Sadly, it doesn't work...Prem will load up and you see a picture come through the Edius card/BoB - but the system re-boots almost immediately. We've tried varying the settings in the software and ensured we have the latest drivers for all components, but the beast won't have it!

    I know Canopus/GV want people to use Edius, and future versions of Premier won't be supported. Thats a shame but understandable - but we went down this route (rather than switch to a Matrox) because Prem1.5 is stated as compatible, so its a bit frustrating - particularly as we've got other Adobe products that integrate with Premier (Audition, Encore, Photoshop etc)

    Any clues as to what our problem might be guys? Thanks for any advice :)

    System spec
    Edius SP for HD (Edius version 4 software) with BoB
    WinXP SP2
    Mobo: Gigabyte S61P-S3 dual chip
    Chips: 2 x AMD64 5400+
    Ram: 4 gb
    Graphics: Gforce 7600GS dual display graphics card
Working...
X