Announcement

Collapse
No announcement yet.

Timeline window jumps back to 00:00 (not the marker)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • rone
    replied
    I solved this one myself the other day.

    Basically just initiate the project settings again. So if you're mid project and the timeline marker jumps back to the beginning and back again during playback all you need to do is open your project settings and select the same settings and it clears the problem.

    Leave a comment:


  • rone
    replied
    Thanks, will try. This problem only occured when I updated to 4.61 - the system itself has never changed.

    We run two identical systems and only the 4.61 remains affected. (Very stable apart from this though.)

    (Anton - we don't have security on our edit suites, save the basic hardware firewall/router combo - they're stripped bare of applications and aren't used internet stuff)

    Leave a comment:


  • THoff
    replied
    Also try disabling (unplugging) any input devices besides your mouse and keyboard if you have any. Another option would be to reset your keyboard mappings to the defaults.

    Leave a comment:


  • antonsvideo
    replied
    it almost sounds like there is some internet security program running and causing havoc while Edius is open, try disabling while editing

    I don't have any internet security on my edit system

    Leave a comment:


  • Rusty
    replied
    No responses because I think you're alone on this one...
    Does it do it every time?
    Does it do it with a new project?
    Can you replicate it consistently?
    Have you made any hardware or video driver changes recently?
    Are VST's involved?
    Enough RAM?

    Leave a comment:


  • rone
    replied
    Anyone? Still doing it on my 4.61

    Leave a comment:


  • rone
    started a topic Timeline window jumps back to 00:00 (not the marker)

    Timeline window jumps back to 00:00 (not the marker)

    Never had this problem before 4.61

    I'm semi-aware there has been some timeline jumping about, but I can't find a specific response to this...

    When you hit space bar the time whole timeline jumps back to 00:00 and then back to your timeline marker.

    Any ideas?

    (forgive me for posting this in the broadcast forum, but I think it's relevant here and I've had no help in that one.)
Working...
X