Announcement

Collapse
No announcement yet.

DVD Creator odd picon behavior

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ken7
    replied
    As I recall when initially reading about this, it seemed that all the issues were from NTSC world. It seemed all the successes with the picons were from PAL land. You guys made out on this one!

    Leave a comment:


  • antonsvideo
    replied
    I was testing with Pal, maybe it is NTSC related?

    Leave a comment:


  • ken7
    replied
    That is weird, but thanks for trying! So since I'm not alone with this issue, could it be the PAL vs NTSC rationale for why some have it and others don't? As I said, I do have a work-around, but it's kind of a tedious approach.

    Leave a comment:


  • antonsvideo
    replied
    test complete and it worked perfect

    the correct thumbnails are shown after burn and test in PowerDVD, WinDVD and standalone DVD player, remember I made the Tmpro numbers 1 frame in duration, so the result is very accurate
    Attached Files

    Leave a comment:


  • antonsvideo
    replied
    Originally posted by ken7 View Post
    Anton, I tried that, but although once done it shows the correct picons, during the burning process all of a sudden those picons are lost and the program reverts to the default picons. If you think about it, the program asks you if you want to change the image. You then go to the appropriate point in the timeline and manually select the picon (e.g. For chapter two in your example, pick the picon at 01:00). You hit select and all looks well...until your burning process begins. Immediately after burning you don't even need to play the DVD, just go back to the menu and you can see your picons have 'magically' changed back to the program's default images.

    But by doing a 'Control T' and selecting the option of using your own image, that does seem to stick. It's really frustrating that GV hasn't fixed something that apparently looks so simple.
    let me test this right now, I will add large numbers to timeline with Tmpro lasting 1 frame and I will make these the picons, I will see if the numbers appear on picons after burning

    Leave a comment:


  • ken7
    replied
    Originally posted by antonsvideo View Post
    The DVD Creator uses picons from halfway point between chapters

    in order to use another picon, make sure the timeline playhead is moved to a position that is clearly anywhere between the current chapters, otherwise the default picon will be used when burning

    example, if your DVD has 3 chapters at 00:00 and at 01:00 and at 02:00 with movie end at 3:00

    DVD creator will use picons from 00:30 and 01:30 and 02:30

    you can now use an alternative picon for chapter 1 but you must select from 00:00 to 00:59, if you select from outside that, the default will be used during burn

    you can now use an alternative picon for chapter 2 but you must select from 01:00 to 01:59, if you select from outside that, the default will be used during burn

    you can now use an alternative picon for chapter 3 but you must select from 02:00 to 02:59, if you select from outside that, the default will be used during burn
    Anton, I tried that, but although once done it shows the correct picons, during the burning process all of a sudden those picons are lost and the program reverts to the default picons. If you think about it, the program asks you if you want to change the image. You then go to the appropriate point in the timeline and manually select the picon (e.g. For chapter two in your example, pick the picon at 01:00). You hit select and all looks well...until your burning process begins. Immediately after burning you don't even need to play the DVD, just go back to the menu and you can see your picons have 'magically' changed back to the program's default images.

    But by doing a 'Control T' and selecting the option of using your own image, that does seem to stick. It's really frustrating that GV hasn't fixed something that apparently looks so simple.

    Leave a comment:


  • Ingwe
    replied
    That should not be the way it works , GV should remedy it , I would real like GV to sort it out, like it should work and not a round about way.Due to the I still use PPRo2 and Encore.

    Leave a comment:


  • antonsvideo
    replied
    The DVD Creator uses picons from halfway point between chapters

    in order to use another picon, make sure the timeline playhead is moved to a position that is clearly anywhere between the current chapters, otherwise the default picon will be used when burning

    example, if your DVD has 3 chapters at 00:00 and at 01:00 and at 02:00 with movie end at 3:00

    DVD creator will use picons from 00:30 and 01:30 and 02:30

    you can now use an alternative picon for chapter 1 but you must select from 00:00 to 00:59, if you select from outside that, the default will be used during burn

    you can now use an alternative picon for chapter 2 but you must select from 01:00 to 01:59, if you select from outside that, the default will be used during burn

    you can now use an alternative picon for chapter 3 but you must select from 02:00 to 02:59, if you select from outside that, the default will be used during burn

    Leave a comment:


  • ken7
    replied
    Thanks Jim, unfortunately that didn't work in my case. The only way I've found to make this work is to do a 'control T' to save the image as a still for the appropriate chapter point. I then go in to the image file to import that saved image at the correct chapter point. Everything else fails.

    Leave a comment:


  • JimJulian
    replied
    I've struggled with the same problem until recently. This is a bug...or at least buggy...here is the work-around. After you change thumbnails, hit "Return to Timeline". When asked, hit "save". This seems to lock the changes in place. Now go back into the DVD maker and you should be fine.

    jim

    Leave a comment:


  • ken7
    started a topic DVD Creator odd picon behavior

    DVD Creator odd picon behavior

    In attempting to author a DVD from within Edius Pro 4.54, I get an odd picon behavior. Knowing the issue with picons, I've changed the thumbnails to match the correct chapter points. All looks well immediately prior to burning. The picons are correct and the chapter points are correct.

    However the finished DVD, although having the correct chapter points, now show incorrect picons. In fact, when I go back in to the menu, the picons have mysteriously changed from where they were just before hitting 'burn'.

    Has anyone seen this behavior or know how to correct it? Thanks much!
Working...
X