Announcement

Collapse
No announcement yet.

Edius 4.24 Freeze during MPEG2 Export

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • STORMDAVE
    replied
    I already have 2tb, and it's not enough.

    Leave a comment:


  • antonsvideo
    replied
    luckily, HD space is cheap

    Leave a comment:


  • STORMDAVE
    replied
    Originally posted by antonsvideo View Post
    if you kill the nvidia or ATI hardware renderer in xplode config, then it will export fine

    as a result, I always complile timline to HQ and then do the encoding with standalone PC3 or Tmpeg
    Yeah, but the latter eats HD space and kills time...for me, an hour and a half timeline takes 35 minutes to export to Online Canopus HQ...Why not go directly to PC2 as I've been doing for years?

    This happens once in a while to me, and recently it started happening more than ever...

    Leave a comment:


  • antonsvideo
    replied
    if you kill the nvidia or ATI hardware renderer in xplode config, then it will export fine

    as a result, I always complile timline to HQ and then do the encoding with standalone PC3 or Tmpeg

    Leave a comment:


  • STORMDAVE
    replied
    Update:

    Exported 3 Canopus HQ files (each was about 23GB) and then used ProCoder2 to export to MPEG2. These didn't crash during export? Odd.

    I think it has to do with the Xplode 4.5 transitions....I wasted a day on this.

    Leave a comment:


  • STORMDAVE
    replied
    This is weird, the Canopus HQ export seems to go through fine?????

    Leave a comment:


  • Khoi Pham
    replied
    Originally posted by STORMDAVE View Post
    Hi Khoi, but the thing is I don't even know where the "culprit" is. Maybe I need to export to Canopus HQ and see at which part it freezes so I can go there.

    The MPEG2 file is not created correctly (2pass) or else I'd see where the culprit is.
    Well I was guessing, on my scenario, it estimated time was 3 hrs. to encoded 2 passes and it died at 20 minutes into it, and my timeline was 1 1/2 long and so I was thinking 1 pass would take 1:30 minutes long and if it died at 20 minutes, the bad part was somewhere around 20 minutes and so I render from 15 minutes to 25 minutes on the timeline and it works, this only happen to me once so and I never try to figured out why because I have already waste enough time messing with it before I try this and so I did not look back and try to catch up to time wasted.

    Leave a comment:


  • STORMDAVE
    replied
    Originally posted by Khoi Pham View Post
    Once in a blue moon I got that, the fix for me was to shift q around the part that it froze and delete the original clip and just leave the new clip there.
    Hi Khoi, but the thing is I don't even know where the "culprit" is. Maybe I need to export to Canopus HQ and see at which part it freezes so I can go there.

    The MPEG2 file is not created correctly (2pass) or else I'd see where the culprit is.

    Leave a comment:


  • Khoi Pham
    replied
    Originally posted by STORMDAVE View Post
    Anyone else get into a similar situation? The current project consists of many sequences, and this one is about 1 hr and 37 minutes. Using PC2 to export, my system freezes once it reachers 30 mins and 30 seconds into the export (I'm doing a 2pass VBR export).

    This is the 4th time this has happened, and I am currently trying to figure it out. I am removing Edius4 completely and reinstalling 4.0 then patching 4.13 instead of 4.24...to see if this helps?
    Once in a blue moon I got that, the fix for me was to shift q around the part that it froze and delete the original clip and just leave the new clip there.

    Leave a comment:


  • STORMDAVE
    replied
    I wanted to do that...go to Canopus HQ [Online] but then I thought about all the space that I would need...I have to delete a bunch of stuff, and at this point, I can't.

    I have 3 sequences that I need to export, each one is about 1 hour and 30-40 minutes.

    Leave a comment:


  • pjsssss
    replied
    Maybe go ahead and export it to an avi and then try encoding that.

    Leave a comment:


  • STORMDAVE
    started a topic Edius 4.24 Freeze during MPEG2 Export

    Edius 4.24 Freeze during MPEG2 Export

    Anyone else get into a similar situation? The current project consists of many sequences, and this one is about 1 hr and 37 minutes. Using PC2 to export, my system freezes once it reachers 30 mins and 30 seconds into the export (I'm doing a 2pass VBR export).

    This is the 4th time this has happened, and I am currently trying to figure it out. I am removing Edius4 completely and reinstalling 4.0 then patching 4.13 instead of 4.24...to see if this helps?
Working...
X