Announcement

Collapse
No announcement yet.

WARNING: Edius & After Effects CS3 Users

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Orius82
    replied
    Possible solution or temp. solution

    Hi,

    For all of you who still uses the 4.6 version and still have that AE crash problem when installing Edius 4.6, I have followed don ferguson 's idea (thanks for it) and succeeded in importing some file to AE's bin without it to crash. As he states, you should download the software "vcswap" (by googling it you should be able to find it without problem). With both AE and Edius installed now open this new software who will show you the existing codecs in your machine allowing to activate/deactivate any of them on that very moment. Well, to be able to run AE I had to remove all codecs from edius (select them all form the list, right click and "Deactivate"):
    -cdvhcodc.dll : DVCPRO HD (ver. 2.00.004)
    -cdvccodc.dll : Canopus DV (ver. 2.01.000)
    -cmiccodc.dll : MPEG2-Intra (ver. 1.00.000)
    -cdv5codc.dll : DVCPRO50 (ver. 2.00.003)
    -cllccodc.dll : Canopus LL (ver. 1.02.000)
    -cuvccodc.dll : Canopus HQ (ver. 1.04.00)

    I hope this helps (I know you won't pretty be able to use those codecs but well.. I usually use the uncompressed video files in order to edit in AE..)

    Greetings,

    Orius82

    Leave a comment:


  • JKLi
    replied
    The same problem here

    Can you please describe the fix in a more detailed way and provide a link to the application you used for deactivating the codec?

    Leave a comment:


  • don ferguson
    replied
    got mine working

    After a ton of aggravation if there is such a thing.
    i have two desktops both go the crash route and one laptop working just fine.
    i finally corrected the problem with use a program called vcswap.
    it found a driver and i disabled it and then after effects worked perfectly. i then placed the driver back and no more crashing.


    cdvccodc.dll Canopus DV version 2.01.000

    this was the file causing the crash on my machine.







    Originally posted by PopEye View Post
    Edius 4.6 will crash After Effects !!

    I hope this post saves someone from what I've been through (****) for the past five days.

    Now I don't use AE a lot, but as most of you know, there are times when nothing else will do. Also I've just recently started using Edius 4.6 since I found all previous 4.X to be too buggy and most of all the lack of the timeline trimming shortcuts (Why did GV ever do that ????). Anyway I thought Now is the time. New client, new project. Best time ever to try 4.6 eh? WRONG !!!!!

    I had a deadline on Wednesday and suddenly AECS3 kept crashing to the desktop. Any project, anywhere, all the time.

    So I spent the last five days faultfinding, working around the clock to solve why After Effects keeps crashing to the desktop. Went through all the AE forums, checked THE COW, did all the usual trouble shooting steps. Nothing - First sleepless night !! Followed by 2 more days of uninstallation -reinstall, - contact Adobe support cos I forgot to deactivate (twice).

    Virus, I must have a virus I thought. 1 more day lost (I have 3 terrabyes and scanned the whole lot). Changed Virus scanner as I figured I couldn't trust just one. - Nothing

    Complete reinstall of windows XP. Edius (of course since most of my project was in Edius). Same problem.......

    Day 5. Install clean XP. NOTHING Else. Install AECS3 TRIAL (At this point I didn't want to keep activating/deactivating). AECS3 works perfectly. Of course it won't load any of my Canopus HQ footage, cos Edius isn't installed. So I install Edius. BANG !!!! The crash is back.

    Uninstall Edius... Problem disappears. Reinstall Edius. Problem is Back. I could hardly believe it. After some more testing ........ it is in fact Procoder Express for Edius which is causing this. If you install Edius without Procoder Express. AE works fine.

    Somebody Somewhere, PLEASE fix this.

    To duplicate. Install AE 8. Install Edius 4.6 with Procoder Express. Open AE and import ANY file, Jpg, Avi .... whatever. Go to any of the flies you just imported left click and hold. Poof ! Crash to desktop.

    I'm too tired to be angry, but after a good nights sleep, I'm sure I'll want blood for the time lost and the frustration this has caused. But for now, just thought it important to try warn other users.

    G'night,
    Rick.

    Leave a comment:


  • Geoff McKay
    replied
    Phew! AE CS3 works on my machine

    I've just purchased and installed Adobe Creative Suite 3 Production Premium because I wanted Flash CS3 and it worked out better to upgrade from my existing version of Production Studio Premium (with AE 7). I feared that AE CS3 may crash as I have Edius 4.61 but I'm pleased to say it runs fine. No problems.

    Leave a comment:


  • Sergey AV
    replied
    Software: AE CS3 & Edius 4.6 = I have got a feeling that AE CS3 crashes because of Canopus video codecs. When they are inactived via VCSwap it seems that AE works fine.
    On an another mashine AE CS3 & Edius 4.5 work fine together.

    Leave a comment:


  • gi-jones
    replied
    I don't have dedicated video editing hardware on any of the machines. They are ordinary workstations with consumer hardware.

    Leave a comment:


  • Jerry
    replied
    Originally posted by gi-jones View Post
    Ok, I have the same problem here, but I've found that it doesn't relate to the Edius application itself. I can duplicate it merely by installing the Codec pack from Canopus' download site. That would be the most recent version.

    Now, this is especially crappy, as there now really isn't any good way to use the Edius-AAF->AE workflow.

    Edit: So, I just tested this on a second machine, and found that on this one it works perfectly. So apparantly there is some other factor as well.
    I have AE CS3 on 2 different machines. Both machines have Edius and the Production CS3 Suite. One machine has the GV hardware and the other machine has a Decklink Intensity Pro. Both machines perform well. I do not get output on the Edius hardware machine, but do get great output on the Decklink machine.
    Neither machine crashes or does strange things. It all depends on the configuration and I think the way the software is installed. I always install all of the Adobe stuff first before adding any GV applications to the setup.
    Never as an addition to an already existing system.

    Leave a comment:


  • gi-jones
    replied
    Ok, I have the same problem here, but I've found that it doesn't relate to the Edius application itself. I can duplicate it merely by installing the Codec pack from Canopus' download site. That would be the most recent version.

    Now, this is especially crappy, as there now really isn't any good way to use the Edius-AAF->AE workflow.

    Edit: So, I just tested this on a second machine, and found that on this one it works perfectly. So apparantly there is some other factor as well.
    Last edited by gi-jones; 08-15-2008, 09:12 AM.

    Leave a comment:


  • tryzub
    Guest replied
    The problem doesn't seem to be anything with the HQ codec. I don't know if you tried, but AE and Premier crash for me when using any kind of file - even a .psd. However they work fine before 4.6. I hope GV is looking at the differences between 4.5 and 4.6 as it seems the problem is hiding in there somewhere.

    Leave a comment:


  • aldigitalguy
    replied
    Ok Lossless crashes as well. But, I have another computer with Edius 4.54 and Premiere Pro CS3 and I can take the file made from Edius 4.6 and open it with no problem in the other computer!!!!

    Leave a comment:


  • aldigitalguy
    replied
    I have the same problem. I am using Media Encoder on Premiere Pro CS3 to make flash and YouTube Versions of my videos. Now that I installed 4.6, Premiere Pro crashes after importing HQ files. I am about to try exporting a Lossless Video file from Edius to see if the same thing happens. Also if you use Ultra for Chromakeying you can't use the compressed HQ file in the "print to file".

    Leave a comment:


  • tryzub
    Guest replied
    I duplicated the problem and it is clearly something with v4.6.

    After installing 4.6, AE CS3 and Premier crash when clicking on ANY kind of file in the bin. I was however able to open old AE projects created in v7. They were fine including using the Canopus avi's already on the timeline, but AE would crash as soon as I clicked on a clip in the bin.

    I did a clean Win XP Pro install on a new drive. After installing AE CS3 it worked fine. When I installed Edius 4.6, AE had the crash problem. I removed everything related to Edius and AE worked fine again. I borrowed a copy of Edius 4.5 from a friend and installed to run a test. AE CS3 worked fine with Edius v4.5 installed.

    I did another clean windows install and installed Edius 4.6 first. After installing AE CS3 next it still didn't work.

    I am back to using Edius v3 and would really like to use 4.6 because I want to get some New Blue plugins - but for now it must sit on the shelf. Installing multiple instances of XP is not practical for me because I frequently switch between Edius and AE.

    Without a doubt something that is different between 4.5 and 4.6 is causing this issue.

    Gigabyte EP35C-DS3R
    Intel Q6600 quad core cpu
    4gb ram recognized as 3.5 in XP Pro sp2 32bit
    GeForce 8400 GS
    DVStorm2
    Last edited by ; 07-24-2008, 08:14 PM.

    Leave a comment:


  • shueardm
    replied
    Originally posted by GrassValley_KH View Post
    I don't make the rules.
    I know, that's why my lambasting wont be directed at you. I'll take this to the appropriate thread.

    Leave a comment:


  • GrassValley_KH
    replied
    And yet, features come freely. I don't make the rules.

    But back to the topic - I asked - has the initial issue (details, specs) been reported via official channels?

    Leave a comment:


  • shueardm
    replied
    The old pay for an upgrade or it doesn't get fixed trick?

    Leave a comment:

Working...
X