Announcement

Collapse
No announcement yet.

WARNING: Edius & After Effects CS3 Users

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #46
    Phew! AE CS3 works on my machine

    I've just purchased and installed Adobe Creative Suite 3 Production Premium because I wanted Flash CS3 and it worked out better to upgrade from my existing version of Production Studio Premium (with AE 7). I feared that AE CS3 may crash as I have Edius 4.61 but I'm pleased to say it runs fine. No problems.

    Comment


    • #47
      got mine working

      After a ton of aggravation if there is such a thing.
      i have two desktops both go the crash route and one laptop working just fine.
      i finally corrected the problem with use a program called vcswap.
      it found a driver and i disabled it and then after effects worked perfectly. i then placed the driver back and no more crashing.


      cdvccodc.dll Canopus DV version 2.01.000

      this was the file causing the crash on my machine.







      Originally posted by PopEye View Post
      Edius 4.6 will crash After Effects !!

      I hope this post saves someone from what I've been through (****) for the past five days.

      Now I don't use AE a lot, but as most of you know, there are times when nothing else will do. Also I've just recently started using Edius 4.6 since I found all previous 4.X to be too buggy and most of all the lack of the timeline trimming shortcuts (Why did GV ever do that ????). Anyway I thought Now is the time. New client, new project. Best time ever to try 4.6 eh? WRONG !!!!!

      I had a deadline on Wednesday and suddenly AECS3 kept crashing to the desktop. Any project, anywhere, all the time.

      So I spent the last five days faultfinding, working around the clock to solve why After Effects keeps crashing to the desktop. Went through all the AE forums, checked THE COW, did all the usual trouble shooting steps. Nothing - First sleepless night !! Followed by 2 more days of uninstallation -reinstall, - contact Adobe support cos I forgot to deactivate (twice).

      Virus, I must have a virus I thought. 1 more day lost (I have 3 terrabyes and scanned the whole lot). Changed Virus scanner as I figured I couldn't trust just one. - Nothing

      Complete reinstall of windows XP. Edius (of course since most of my project was in Edius). Same problem.......

      Day 5. Install clean XP. NOTHING Else. Install AECS3 TRIAL (At this point I didn't want to keep activating/deactivating). AECS3 works perfectly. Of course it won't load any of my Canopus HQ footage, cos Edius isn't installed. So I install Edius. BANG !!!! The crash is back.

      Uninstall Edius... Problem disappears. Reinstall Edius. Problem is Back. I could hardly believe it. After some more testing ........ it is in fact Procoder Express for Edius which is causing this. If you install Edius without Procoder Express. AE works fine.

      Somebody Somewhere, PLEASE fix this.

      To duplicate. Install AE 8. Install Edius 4.6 with Procoder Express. Open AE and import ANY file, Jpg, Avi .... whatever. Go to any of the flies you just imported left click and hold. Poof ! Crash to desktop.

      I'm too tired to be angry, but after a good nights sleep, I'm sure I'll want blood for the time lost and the frustration this has caused. But for now, just thought it important to try warn other users.

      G'night,
      Rick.

      Comment


      • #48
        The same problem here

        Can you please describe the fix in a more detailed way and provide a link to the application you used for deactivating the codec?

        Comment


        • #49
          Possible solution or temp. solution

          Hi,

          For all of you who still uses the 4.6 version and still have that AE crash problem when installing Edius 4.6, I have followed don ferguson 's idea (thanks for it) and succeeded in importing some file to AE's bin without it to crash. As he states, you should download the software "vcswap" (by googling it you should be able to find it without problem). With both AE and Edius installed now open this new software who will show you the existing codecs in your machine allowing to activate/deactivate any of them on that very moment. Well, to be able to run AE I had to remove all codecs from edius (select them all form the list, right click and "Deactivate"):
          -cdvhcodc.dll : DVCPRO HD (ver. 2.00.004)
          -cdvccodc.dll : Canopus DV (ver. 2.01.000)
          -cmiccodc.dll : MPEG2-Intra (ver. 1.00.000)
          -cdv5codc.dll : DVCPRO50 (ver. 2.00.003)
          -cllccodc.dll : Canopus LL (ver. 1.02.000)
          -cuvccodc.dll : Canopus HQ (ver. 1.04.00)

          I hope this helps (I know you won't pretty be able to use those codecs but well.. I usually use the uncompressed video files in order to edit in AE..)

          Greetings,

          Orius82

          Comment

          Working...
          X