Announcement

Collapse
No announcement yet.

WARNING: Edius & After Effects CS3 Users

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Originally posted by shueardm View Post
    I would guess not. If going by the "issue with Sorenson Squeeze" is anything to go by. It might get noted and that's the last you will hear about it.
    Incorrect. This has been rectified in the next version.

    Regarding AE CS3 crashing a system, despite there being no plug-in installed: Has the issue been reported via technical support? They are the eyes and ears that then pass that information onto engineering..

    Comment


    • #32
      And I know for a fact that there exists an EDIUS system that runs AE CS3 perfectly fine... It's not mine (I don't have AE CS3), but I've seen it running.

      BTW: Have you tried installing EDIUS, then AE CS3?

      Comment


      • #33
        Originally posted by GrassValley_KH View Post
        Incorrect. This has been rectified in the next version.

        .
        Well thanks for letting us know, many people posted in that thread.

        Do please tell (in that other thread if need be).
        1) What the problem was.
        2) When the next version is available.
        AMD Ryzen 9 5950X, RTX 3080, 64GB RAM, EDIUS X WG.

        Comment


        • #34
          No info on the cause. Next version is the next major release - due later in the year.

          Comment


          • #35
            The old pay for an upgrade or it doesn't get fixed trick?
            AMD Ryzen 9 5950X, RTX 3080, 64GB RAM, EDIUS X WG.

            Comment


            • #36
              And yet, features come freely. I don't make the rules.

              But back to the topic - I asked - has the initial issue (details, specs) been reported via official channels?

              Comment


              • #37
                Originally posted by GrassValley_KH View Post
                I don't make the rules.
                I know, that's why my lambasting wont be directed at you. I'll take this to the appropriate thread.
                AMD Ryzen 9 5950X, RTX 3080, 64GB RAM, EDIUS X WG.

                Comment


                • #38
                  I duplicated the problem and it is clearly something with v4.6.

                  After installing 4.6, AE CS3 and Premier crash when clicking on ANY kind of file in the bin. I was however able to open old AE projects created in v7. They were fine including using the Canopus avi's already on the timeline, but AE would crash as soon as I clicked on a clip in the bin.

                  I did a clean Win XP Pro install on a new drive. After installing AE CS3 it worked fine. When I installed Edius 4.6, AE had the crash problem. I removed everything related to Edius and AE worked fine again. I borrowed a copy of Edius 4.5 from a friend and installed to run a test. AE CS3 worked fine with Edius v4.5 installed.

                  I did another clean windows install and installed Edius 4.6 first. After installing AE CS3 next it still didn't work.

                  I am back to using Edius v3 and would really like to use 4.6 because I want to get some New Blue plugins - but for now it must sit on the shelf. Installing multiple instances of XP is not practical for me because I frequently switch between Edius and AE.

                  Without a doubt something that is different between 4.5 and 4.6 is causing this issue.

                  Gigabyte EP35C-DS3R
                  Intel Q6600 quad core cpu
                  4gb ram recognized as 3.5 in XP Pro sp2 32bit
                  GeForce 8400 GS
                  DVStorm2
                  Last edited by ; 07-24-2008, 07:14 PM.

                  Comment


                  • #39
                    I have the same problem. I am using Media Encoder on Premiere Pro CS3 to make flash and YouTube Versions of my videos. Now that I installed 4.6, Premiere Pro crashes after importing HQ files. I am about to try exporting a Lossless Video file from Edius to see if the same thing happens. Also if you use Ultra for Chromakeying you can't use the compressed HQ file in the "print to file".
                    Al Caudullo
                    Explore 3D Productions
                    "Because the world isn't flat, so why watch it that way?"
                    3D Evangelist
                    www.exploreworldtv.com
                    www.3dGuy.tv
                    Skype ID: al.caudullo

                    Comment


                    • #40
                      Ok Lossless crashes as well. But, I have another computer with Edius 4.54 and Premiere Pro CS3 and I can take the file made from Edius 4.6 and open it with no problem in the other computer!!!!
                      Al Caudullo
                      Explore 3D Productions
                      "Because the world isn't flat, so why watch it that way?"
                      3D Evangelist
                      www.exploreworldtv.com
                      www.3dGuy.tv
                      Skype ID: al.caudullo

                      Comment


                      • #41
                        The problem doesn't seem to be anything with the HQ codec. I don't know if you tried, but AE and Premier crash for me when using any kind of file - even a .psd. However they work fine before 4.6. I hope GV is looking at the differences between 4.5 and 4.6 as it seems the problem is hiding in there somewhere.

                        Comment


                        • #42
                          Ok, I have the same problem here, but I've found that it doesn't relate to the Edius application itself. I can duplicate it merely by installing the Codec pack from Canopus' download site. That would be the most recent version.

                          Now, this is especially crappy, as there now really isn't any good way to use the Edius-AAF->AE workflow.

                          Edit: So, I just tested this on a second machine, and found that on this one it works perfectly. So apparantly there is some other factor as well.
                          Last edited by gi-jones; 08-15-2008, 08:12 AM.

                          Comment


                          • #43
                            Originally posted by gi-jones View Post
                            Ok, I have the same problem here, but I've found that it doesn't relate to the Edius application itself. I can duplicate it merely by installing the Codec pack from Canopus' download site. That would be the most recent version.

                            Now, this is especially crappy, as there now really isn't any good way to use the Edius-AAF->AE workflow.

                            Edit: So, I just tested this on a second machine, and found that on this one it works perfectly. So apparantly there is some other factor as well.
                            I have AE CS3 on 2 different machines. Both machines have Edius and the Production CS3 Suite. One machine has the GV hardware and the other machine has a Decklink Intensity Pro. Both machines perform well. I do not get output on the Edius hardware machine, but do get great output on the Decklink machine.
                            Neither machine crashes or does strange things. It all depends on the configuration and I think the way the software is installed. I always install all of the Adobe stuff first before adding any GV applications to the setup.
                            Never as an addition to an already existing system.
                            Jerry
                            Six Gill DV
                            www.sgdvtutorials.com
                            If you own the Tutorials and you need help, PM me.

                            Vistitle YouTube Channel
                            https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

                            Windows 10 Pro up to v.1803 Tweaks for Edius Users
                            http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


                            Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
                            Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

                            Comment


                            • #44
                              I don't have dedicated video editing hardware on any of the machines. They are ordinary workstations with consumer hardware.

                              Comment


                              • #45
                                Software: AE CS3 & Edius 4.6 = I have got a feeling that AE CS3 crashes because of Canopus video codecs. When they are inactived via VCSwap it seems that AE works fine.
                                On an another mashine AE CS3 & Edius 4.5 work fine together.

                                Comment

                                Working...
                                X