Announcement

Collapse
No announcement yet.

Edius 4.6 DVD burn problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • antonsvideo
    replied
    I agree, whenever choosing print to DVD, it should always go to the movie screen first, however it does that the first time only

    Leave a comment:


  • UlfLaursen
    replied
    Thanks Steve and KH

    I think I know what went down.

    I was working in Seq. 1 but also had a seq. 3 with offline media in it as you both wrote.

    The strange thing is, when I have seq. 1 at front and highlighted and I go to 'print to DVD' it goes straght to the 'menu' part, but when I go to 'movie' it has actually automaticly choosen seq. 3 which correctly has no on line media. I took as a fact that it would choose the highlighted seq. but it does not.

    I have tried to reproduce in another new project, but cannot...

    Well, well - no big deal - I know where to look in case it goes wrong again.

    Thanks again for your time, guys.

    /Ulf

    Leave a comment:


  • SRsupport
    replied
    That is the offline footage indicator as KH had suggested.

    Steve

    Leave a comment:


  • UlfLaursen
    replied
    hmmm - now it works - maybe I have choosen a wrong seq. in the burndialouge?

    Thanks KH so far :-)

    Leave a comment:


  • UlfLaursen
    replied
    Thanks

    Here is a 'true' screenshot of my JVC CRT monitor:

    www.ezzenz.dk/screen.JPG

    It plays back and count seconds an min. on the player - have tried 3 different players and monitors.

    Could it have something to do with me changing the project from 4:3 to 16:9 one day without deleting all on the T/L and reimport?

    /Ulf

    Leave a comment:


  • GrassValley_KH
    replied
    Perhaps then, my impression of "chess board" is different to what's being displayed.

    Can the DVD be played on your PC? If so, can you take a screenshot of it? (some DVD playback software allows a snapshot function)

    Leave a comment:


  • UlfLaursen
    replied
    Thanks.

    I can play back the project w/o problems, and when I import the AVI in another new project it seems fine too. Not quite sure where to look. Maybe I just need to make a new project for theese returning jobs.

    /Ulf

    Leave a comment:


  • GrassValley_KH
    replied
    Check the source project and make sure you aren't missing any clips?

    Leave a comment:


  • UlfLaursen
    started a topic Edius 4.6 DVD burn problem

    Edius 4.6 DVD burn problem

    Hi

    I have a strange problem. I have a timeline from 30-45 min. in a project. I print to DVD and everything seems fine...

    When I play back my DVD I get a lot of black and white checkerboxes like a chess board??

    I cannot see, what I am doing wrong. I can export to DV AVI without probs.

    Thanks for all help.

    /Ulf

    Ps. This has suddenly happened - I have made several good DVD's
Working...
X