Announcement

Collapse
No announcement yet.

Problem with Motion Blends

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bluetongue
    replied
    Hi Guys
    Don't think this is of any help to some of you, I have declined to post here before becomming sure of my facts.
    I had this same problem, error messages when closing windows etc, Edius hanging in Task Manager BUT
    Since adding ALL of the NewBlue filters, transitions, VST's etc it no longer happens!
    No idea why but just great, must be some conflict with what ever, I am software only so does this have a bearing
    Regards Barry

    Leave a comment:


  • antonsvideo
    replied
    Originally posted by Zorro View Post
    Anton, this may work for me but not for the 'not so computer minded' customer. And since I can track the problem down to the Motion Blends I'm hoping for a solution.
    hmmm, I don't have the motion blends on my PC

    however, I have the free cartoonr (could this be the culprit, same company)

    Leave a comment:


  • Zorro
    replied
    Originally posted by SRsupport View Post
    Yeah there is something broken and my observation is that people using multi core machines seem effected the most.

    Steve
    The system is indeed a Core2Duo (E6750).

    Leave a comment:


  • Zorro
    replied
    Originally posted by antonsvideo View Post
    when this happens to me, I end the Edius process in taskmanager and then I can start Edius
    Anton, this may work for me but not for the 'not so computer minded' customer. And since I can track the problem down to the Motion Blends I'm hoping for a solution.

    Leave a comment:


  • SRsupport
    replied
    Yeah there is something broken and my observation is that people using multi core machines seem effected the most.

    Steve

    Leave a comment:


  • antonsvideo
    replied
    when this happens to me, I end the Edius process in taskmanager and then I can start Edius

    Leave a comment:


  • Jerry
    replied
    Originally posted by Rusty View Post
    I'm imagining it being more related to the VST problem.

    Sometimes Edius may exit properly and the system will dangle (before closing Edius) during power-off.

    IMO VST's are the way to go for audio plug-ins... there are so many good ones out there. Now if only Edius would manage the additional overhead required for them.
    Scroll down that panel and look to see if you have multiple instances of Quick Titler. I notice Edius and 2 instances of Quick titler. I have the ISO version of 4.6. I might try a redo with the original disc and the 4.61 updater this weekend. It is a pain in the **** when it won't restart.

    Leave a comment:


  • Rusty
    replied
    I'm imagining it being more related to the VST problem.

    Sometimes Edius may exit properly and the system will dangle (before closing Edius) during power-off.

    IMO VST's are the way to go for audio plug-ins... there are so many good ones out there. Now if only Edius would manage the additional overhead required for them.

    Leave a comment:


  • Zorro
    replied
    Originally posted by Rusty View Post
    This is not a NewBlue issue... it's been happening for a while with Edius.

    Exit has been rather ungraceful.
    Rusty, on my system it's clearly the Motion Blends. Without them installed closing works fine.

    Leave a comment:


  • SRsupport
    replied
    Yip and a lot of us have this Edius weirdness.
    It is a bit of a pain.

    Steve

    Leave a comment:


  • Rusty
    replied
    This is not a NewBlue issue... it's been happening for a while with Edius.

    Exit has been rather ungraceful.

    Leave a comment:


  • Zorro
    started a topic Problem with Motion Blends

    Problem with Motion Blends

    First of all I like to thank NewBlueFX for making these sweet effects for Edius. I bought them through Digital Juice since they offer a 50% discount. Install was easy but I encountered one problem:

    When I'm closing Edius the task Edius.exe is still active and prevents a restart of Edius. Anyone having the same problem?

    Using Motion Blends with EdiusNX, Edius Broadcast 4.61, latest QT and DirectX, Geforce 8800GT.

    Thanks in advance for your help!
Working...
X