Announcement

Collapse
No announcement yet.

DVD off the timeline

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • JimJulian
    replied
    Using Progressive footage shot with my Panasonic DVX 100 in 720x480 30P I was able to switch project settings to "interlace bottom field". Print DVD then worked fine.

    jim

    Leave a comment:


  • antonsvideo
    replied
    aha, you mean it was shot in 60i and then exported to p from within Edius?

    Leave a comment:


  • GrassValley_KH
    replied
    Ah, that would be because the footage was from an XDCAM 60i master... :/

    Leave a comment:


  • antonsvideo
    replied
    do you shoot with a progressive camera? how do you find progressive? I looked at the Canopus supplied progressive footage and the camera tilts and pans look shocking

    Leave a comment:


  • harveylexton
    replied
    Thanks for the in GV and Anton, I needed chapters Anton, and I did make the conversion in the wrong settings, many thanks for pointing that out.

    Thanks for solving the problem

    Leave a comment:


  • antonsvideo
    replied
    or if the DVD does not require a menu, export with ProCoder Express for Edius
    Last edited by antonsvideo; 05-14-2008, 12:16 AM.

    Leave a comment:


  • GrassValley_KH
    replied
    You will need to remember that EDIUS does not allow project frame rates/interpolation switching. What that basically means is that some progressive based projects simply will not allow a switch to interlaced. As a result, your 'p' project cannot be switched to 'i' to enable the DVD export option.

    This is why it's extremely important to choose the correct project preset from the start.

    You'll need to export your timeline out to DV, Lossless, HQ or Uncompressed, and then start a new project (with the correct DVD-friendly parameters), import the single file and then print to DVD from that new timeline.

    Leave a comment:


  • harveylexton
    replied
    Thanks Steve, I know where you are coming from, but I haven't got a choice, I can't change the p to I in the project settings it isn't there or am I in the wrong palce? That's why I think there is something wrong with my installation of E4 it worked perfectly until Sony replaced my laptop and I reinstalled the programmes, well they are replacing it again and I will start the install afresh when the new one arrives. In the meantime I have gone the pce route and burnt direct to dvd.

    Leave a comment:


  • SRsupport
    replied
    P = no print to dvd. I =Print to DVD

    The second post already made that known.

    got to : http://ediustraining.grassvalley.com

    Look under HOW TO documents.

    Download: HOW_TO_Export_to_DVD with EDIUS
    All will be crystal clear then.

    Steve
    Last edited by SRsupport; 05-11-2008, 10:58 PM.

    Leave a comment:


  • harveylexton
    replied
    Hi Rusty

    It is showing 50p in the project settings, and it was 25p I am sure but there is no alternative.

    This should be pal at 25p.

    Also is the DVD creator a plug in, I thought it is an integral part of E4

    I have also checked the i/o as suggested this was ok as well as making an mpeg2 of the file in pce importing to the tl and it still wont have the dvd export i is still greyed out. Maybe i should reinstall E4
    Last edited by harveylexton; 05-11-2008, 10:50 PM.

    Leave a comment:


  • Rusty
    replied
    Originally posted by harveylexton View Post
    Pal 25 frames sd 4:3 and this is correct in the project settings.
    Are your Project Settings 25i or 25p?

    Leave a comment:


  • harveylexton
    replied
    I have the in out points o.k it is the whole project, but I will try all that has been thrown at me, and many thanks, if I still have a problem I will come back.

    Leave a comment:


  • Lemi
    replied
    http://ediustraining.grassvalley.com

    Video export 8.0/Output to MPEG for DVD authoring 8.2

    A visaul aid might help. If you still do everything as it is explained here, then maybe it's some Vista-Edius problem, but I doubt it.

    Leave a comment:


  • SRsupport
    replied
    select the time and pres x. A lot of people having this problem have put then in before the out by accident.

    Steve

    Leave a comment:


  • harveylexton
    replied
    Thanks, but I have tried that and it still is greyed out.

    Leave a comment:

Working...
X