Announcement

Collapse
No announcement yet.

it does not look right!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • muleferg
    replied
    Sorry guys and girls. I believe we need a new thread on the HPX500/2000.
    Please forgive.
    Mule

    Leave a comment:


  • Khoi Pham
    replied
    Originally posted by GrassValley_BH View Post
    The component output from the EDIUS hardware boards is the "true" image. If you correct to your computer display or graphics hardware's output, you'll end up with a different image when played back from a deck or the final playout device.

    How does the component output image "not" look HD? Is it fuzzy, is it 4:3 and not 16:9, or something else?
    Make sure you calibrate that Plasma throught the component input, sometime people calibrate it through the digital input and forget the component input, they could be different, feeding it the Edius color bars from the component out is how I do it, sharpness on the plasma should be on off or 0, anything added would be edge enhancement and if you are sitting close it would look very bad.

    Leave a comment:


  • muleferg
    replied
    Yes I have the HPX2000.w/AVC Intra. Really love it. The HPX 500 is still a bargain. I believe I saw on another forum you purchased an SD lens. I had an old Canon IF J15 Broadcast lens I tried on the 2000 and it was very good. I could have saved $10,000 if I had known.



    Mule

    Leave a comment:


  • STORMDAVE
    replied
    Mule, don't you have the HPX2000? I'm jealous hehehehe

    Leave a comment:


  • muleferg
    replied
    Originally posted by STORMDAVE View Post
    Hey Anton, I'm gonna get the HPX500 in a week or two (it's on order) so I'll let you know how it is. I'm sure it's very good compared to any XDCAM HD (1/2" CCDs) and HDV camcorders...We got a nice wide angle SD lens to go with it.
    You guys gonna love this camera.
    Mule

    Leave a comment:


  • GrassValley_BH
    replied
    The component output from the EDIUS hardware boards is the "true" image. If you correct to your computer display or graphics hardware's output, you'll end up with a different image when played back from a deck or the final playout device.

    How does the component output image "not" look HD? Is it fuzzy, is it 4:3 and not 16:9, or something else?

    Leave a comment:


  • antonsvideo
    replied
    looking forward to your findings

    Leave a comment:


  • STORMDAVE
    replied
    Hey Anton, I'm gonna get the HPX500 in a week or two (it's on order) so I'll let you know how it is. I'm sure it's very good compared to any XDCAM HD (1/2" CCDs) and HDV camcorders...We got a nice wide angle SD lens to go with it.

    Leave a comment:


  • antonsvideo
    replied
    yes, that is what I menat

    Leave a comment:


  • STORMDAVE
    replied
    Originally posted by antonsvideo View Post
    P2 is 1280x720
    DVCPROHD:
    720p = 960x720
    1080p = 1280x1080

    AVCIntra:
    Full raster on both 720p and 1080p @ 100mbps

    XDCAM HD can be full raster 1920x1080 (35mbps HQ mode in the EX1)

    The op should use proper settings for the project, if its HDV, it should be a 1440x1080 project and what is the brand of the Plasma?

    Leave a comment:


  • antonsvideo
    replied
    also, what is the source footage? DV, HDV, P2, XDCAM, EX1, EX3?

    HDV and XDCAM are 1440x1080 and not full HD
    P2 is 1280x720

    Leave a comment:


  • SRsupport
    replied
    Can you provide more detail. A screen shot of the settings would be great in other for us to help you.

    We need footage details. framerate, mode ect.

    Steve

    Leave a comment:


  • donpham
    replied
    the setting is full HD

    Leave a comment:


  • SRsupport
    replied
    What is your project setting?

    Leave a comment:


  • donpham
    started a topic it does not look right!

    it does not look right!

    i just got edius broadcast 4.6. why is that when i hook up the plasma tv with component cables to the SP main board rear panel or the expansion board rear panel, it does not look like HD. when i run a dvi to hdmi cable from the computer to the plasma, the stuff looks realy good. am i doing something wrong? the test footage is from my ex1 native format.

    also

    this is my setup - 37 inch hd 1080p lcd for computer monitor and 42 in hd 1080p plasma for viewing monitor. with a such a difference between the two, which one is the real image so i can color correct. is it the one with the component output or the dvi to hdmi output?

    thanks
Working...
X