Announcement

Collapse
No announcement yet.

transitions and ripple mode

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • transitions and ripple mode

    It is not a big deal for me but can someone explain the following:

    I'm placing 3 clips on a VA track with transitions between them. Afterwards I drag the middle clip at the front and a gap appears between the second and the third clip...
    When I do the same without transitions no gap appears...
    What is the logic behind that?

    I'm using edius 4.61 and I have ripple and insert mode enabled.
    Aristotelis Bafaloukos
    Systems Engineer, Video Editor, 3D Artist
    BEng (Hons), MSc, MBCS

    Ctrl+Alt+Delete

  • #2
    I will have to try this out :)


    Mike

    Comment


    • #3
      Originally posted by Aristotelis View Post
      It is not a big deal for me but can someone explain the following:

      I'm placing 3 clips on a VA track with transitions between them. Afterwards I drag the middle clip at the front and a gap appears between the second and the third clip...
      When I do the same without transitions no gap appears...
      What is the logic behind that?

      I'm using edius 4.61 and I have ripple and insert mode enabled.
      Am I the only one having troubles with that?
      Aristotelis Bafaloukos
      Systems Engineer, Video Editor, 3D Artist
      BEng (Hons), MSc, MBCS

      Ctrl+Alt+Delete

      Comment


      • #4
        I have tried to recreate but I am not clear what you mean by "when I drag the middle clip"

        are you dragging the clip to move it further to the right or are you dragging its left edge to adjust the inpoint

        do you have ripple mode off, if not turn it off with the timeline button, this is the only thing I can think off that would do this

        leave sync mode on
        Anton Strauss
        Antons Video Productions - Sydney

        EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

        Comment


        • #5
          I'm sure that this is a bug!
          Look at the attached images...
          Attached Files
          Aristotelis Bafaloukos
          Systems Engineer, Video Editor, 3D Artist
          BEng (Hons), MSc, MBCS

          Ctrl+Alt+Delete

          Comment


          • #6
            I can confirm this with ripple on

            I normally edit with ripple off so I never experienced this

            luckily, there is more than one way to skin a cat in the case of swapping clips without creating gaps
            Anton Strauss
            Antons Video Productions - Sydney

            EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

            Comment

            Working...
            X