Announcement

Collapse
No announcement yet.

Unable to apply muliple crossfade to audio

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to apply muliple crossfade to audio

    It will work if I drop the dissolve on the video but if I apply a crossfade to audio it either only adds 1 crossfade or sometimes adds 3 or 4 say over 10 cuts.

    Someone mentioned turning off the sync mode but this makes no difference.

    Using version 4.54.

    Any help appreciated

    Cheers

    Phil
    Phil

    Intel Core 2 Duo 3GHZ CPU, Intel DP35DPM, 4GB DDR RAM, N/GEFORCE/9800GT, HD Spark, Edius 5.11, Viewsonic VX2260WM. Sony Z5, FX1.

  • #2
    Hea Phil,

    Look to Settings|Application Settings|Insert default crossfade/transition tickboxes for the settings you may be after.

    Also, look at your crossfade/transition durations as well. This may be causing interference.
    Rusty Rogers | Films
    >TYAN S7025 - 32GB RAM, 2 x Xeon X5690's, 4 x 10k video HD's, Win10 x64, BM DecklinkHD, nVidia TITAN, 12TB DroboPro w/iSCISI connection
    >RAZER BLADE - QHD+ - 16GB RAM, i7-6700HQ Quad, 512GB SSD, Win10 x64, GeForce GTX 1060 6GB

    An inglorious peace is better than a dishonorable war.
    Twain - "Glances at History" 1906

    Comment


    • #3
      Thanks Rusty,

      I've tried all that, only one I don't have ticked is the insert transition in crossfade which is what I don't want. If I tick this box then yes it applies the crossfade and the transition but I just want to crossfade the audio. Was this a bug in 4.54?

      Phil
      Phil

      Intel Core 2 Duo 3GHZ CPU, Intel DP35DPM, 4GB DDR RAM, N/GEFORCE/9800GT, HD Spark, Edius 5.11, Viewsonic VX2260WM. Sony Z5, FX1.

      Comment


      • #4
        It doesn't sound like a Bug.
        Do you have "Extend Clips" on and is there enough clip to extend?

        :~/
        Rusty Rogers | Films
        >TYAN S7025 - 32GB RAM, 2 x Xeon X5690's, 4 x 10k video HD's, Win10 x64, BM DecklinkHD, nVidia TITAN, 12TB DroboPro w/iSCISI connection
        >RAZER BLADE - QHD+ - 16GB RAM, i7-6700HQ Quad, 512GB SSD, Win10 x64, GeForce GTX 1060 6GB

        An inglorious peace is better than a dishonorable war.
        Twain - "Glances at History" 1906

        Comment


        • #5
          it does not work for me in Edius 4.61 so I assume that it is a bug
          Anton Strauss
          Antons Video Productions - Sydney

          EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

          Comment


          • #6
            If you could add this to the issues forum that would be great.


            Mike

            Comment


            • #7
              Mike - similar issue.....

              Hi Mike,

              When I try to add an audio only transition (usually a simple Linear In/Out), EDIUS automatically adds BOTH audio & video transition. CANNOT add only an audio transistion. Used to be able to do it ! ! ! Any suggestion?

              Thanks and Cheers,
              Alan
              Alan J. Levi
              Director

              SYSTEM: ASUS P8Z77-VPro mobo, Intel 3770K CPU, 16 Gig Crucial 1866 RAM, Antec 1000W PS, EVGA nVidia 560Ti 1Gig Video, CoolerMaster CPU cooler, LG GGW-H20L BluRay DVD, SPARK card w/23" Samsung 1920x1080 Monitor, OCZ 240GB SSD boot in Swapable Tray & 3 WD Enterprise 1TB video RAID 5 HDD's. 4.5TB RAID 1 Outboard backups, Behringer2000 Audio Fader/Controller

              Comment


              • #8
                Alan, Make sure the audio and video are not linked together.

                Comment


                • #9
                  Thanks, Pat. I finally found that in my Settings/Application Settings/Timeline I had "insert default transition in crossfade" checked. Cured the ills - linked or not linked - works great now. Oh, the little things! Have a great weekend.
                  Cheers,
                  Alan
                  Alan J. Levi
                  Director

                  SYSTEM: ASUS P8Z77-VPro mobo, Intel 3770K CPU, 16 Gig Crucial 1866 RAM, Antec 1000W PS, EVGA nVidia 560Ti 1Gig Video, CoolerMaster CPU cooler, LG GGW-H20L BluRay DVD, SPARK card w/23" Samsung 1920x1080 Monitor, OCZ 240GB SSD boot in Swapable Tray & 3 WD Enterprise 1TB video RAID 5 HDD's. 4.5TB RAID 1 Outboard backups, Behringer2000 Audio Fader/Controller

                  Comment


                  • #10
                    Originally posted by AJL14 View Post
                    Hi Mike,

                    When I try to add an audio only transition (usually a simple Linear In/Out), EDIUS automatically adds BOTH audio & video transition. CANNOT add only an audio transistion. Used to be able to do it ! ! ! Any suggestion?

                    Thanks and Cheers,
                    Alan

                    Alan... go into settings/application settings/timeline

                    Make sure the option add transition at crossfade is not checked :)


                    Mike

                    Comment


                    • #11
                      Originally posted by AJL14 View Post
                      Thanks, Pat. I finally found that in my Settings/Application Settings/Timeline I had "insert default transition in crossfade" checked. Cured the ills - linked or not linked - works great now. Oh, the little things! Have a great weekend.
                      Cheers,
                      Alan
                      Alan, are you saying that you can now do multiple crossfades of the audio or just that you can now add a single crossfade without the dissolve?

                      Seems to me that my problem has crept in on my last upgrade as it was not there on previous versions.

                      Phil
                      Phil

                      Intel Core 2 Duo 3GHZ CPU, Intel DP35DPM, 4GB DDR RAM, N/GEFORCE/9800GT, HD Spark, Edius 5.11, Viewsonic VX2260WM. Sony Z5, FX1.

                      Comment


                      • #12
                        Originally posted by Birtyboy1 View Post
                        Alan, are you saying that you can now do multiple crossfades of the audio or just that you can now add a single crossfade without the dissolve?

                        Seems to me that my problem has crept in on my last upgrade as it was not there on previous versions.

                        Phil
                        it is a bug and is reported
                        Anton Strauss
                        Antons Video Productions - Sydney

                        EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

                        Comment


                        • #13
                          I reported it 10 days ago but it is not showing up in the user reported section?
                          Anton Strauss
                          Antons Video Productions - Sydney

                          EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

                          Comment


                          • #14
                            It appears that his bug has not been fixed in E5.

                            So frustrating having to apply audio only cross fade to each clip.
                            Phil

                            Intel Core 2 Duo 3GHZ CPU, Intel DP35DPM, 4GB DDR RAM, N/GEFORCE/9800GT, HD Spark, Edius 5.11, Viewsonic VX2260WM. Sony Z5, FX1.

                            Comment

                            Working...
                            X