Announcement

Collapse
No announcement yet.

Problem with title effect

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Maarten
    replied
    thx It works perfectly!

    Leave a comment:


  • swsw1550
    replied
    I agree

    I agree with Anton use the Fade Slide titlemixer,

    cheers
    Steve

    Leave a comment:


  • antonsvideo
    replied
    Originally posted by Maarten View Post
    So I can't use the Title tracks?
    Thank you very much for your prompt response. I will test it immediately!
    you can use the Fade Slide titlemixer, it works correct on the title track

    Leave a comment:


  • Maarten
    replied
    So I can't use the Title tracks?
    Thank you very much for your prompt response. I will test it immediately!

    Leave a comment:


  • antonsvideo
    replied
    or you can use the Fade Slide titlemixer, it works correct

    Leave a comment:


  • antonsvideo
    replied
    sorry, this is a bug

    to overcome, place the title on any video track

    go to 2D transitions and add Slide to in and out

    then go to in properties and load Slide from left

    then go to out properties and load Slide to right

    Leave a comment:


  • Maarten
    started a topic Problem with title effect

    Problem with title effect

    Hi Folks,

    I created some svo's and subtitles.
    I can add them without any problem to my project. (targa format)
    I have just one issue.
    When I add the effect titlemixers slide a right I have a problem.
    The "in" effect works. The title is showed correctly.
    But when the out effects starts the title will disappear before the end of the effect.
    It seems that the effect is cut off.

    any idea?

    thanks in advance
Working...
X