Announcement

Collapse
No announcement yet.

Problem with title effect

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with title effect

    Hi Folks,

    I created some svo's and subtitles.
    I can add them without any problem to my project. (targa format)
    I have just one issue.
    When I add the effect titlemixers slide a right I have a problem.
    The "in" effect works. The title is showed correctly.
    But when the out effects starts the title will disappear before the end of the effect.
    It seems that the effect is cut off.

    any idea?

    thanks in advance
    check out
    www.belga.be
    http://picture.belga.be
    http://video.belga.be/belgavideo

    Belga News Agency

  • #2
    sorry, this is a bug

    to overcome, place the title on any video track

    go to 2D transitions and add Slide to in and out

    then go to in properties and load Slide from left

    then go to out properties and load Slide to right
    Anton Strauss
    Antons Video Productions - Sydney

    EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

    Comment


    • #3
      or you can use the Fade Slide titlemixer, it works correct
      Anton Strauss
      Antons Video Productions - Sydney

      EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

      Comment


      • #4
        So I can't use the Title tracks?
        Thank you very much for your prompt response. I will test it immediately!
        check out
        www.belga.be
        http://picture.belga.be
        http://video.belga.be/belgavideo

        Belga News Agency

        Comment


        • #5
          Originally posted by Maarten View Post
          So I can't use the Title tracks?
          Thank you very much for your prompt response. I will test it immediately!
          you can use the Fade Slide titlemixer, it works correct on the title track
          Anton Strauss
          Antons Video Productions - Sydney

          EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

          Comment


          • #6
            I agree

            I agree with Anton use the Fade Slide titlemixer,

            cheers
            Steve
            Main system, Supermicro X8DAH+,Dual Xeon X5680 cpu's 24 cores,2x1400watt power supplys,SC747TG-R1400B-SQ Case,192GB 1333mhz ECC Registered ram,8 x 480GB Intel 520 SSD drives,Windows 7 64 bit ultimate, GTX 670 4GB ,2 x Sony BWU300S Blu-Ray burners, 1x Sony DVD burner,LSI 9266 Raid Controller with Cache vault & fast path Lic, ESI MayaE Audio,HD Spark,Blackmagic intensity Pro,TMPGenc 5,Episode Pro 6,Sorenson 9 Pro,Alcohol 120 V2, Edius 6.53,Dell 27"LCD,HD Spark, Powershield 3000VA UPS.

            Comment


            • #7
              thx It works perfectly!
              check out
              www.belga.be
              http://picture.belga.be
              http://video.belga.be/belgavideo

              Belga News Agency

              Comment

              Working...
              X