Announcement

Collapse
No announcement yet.

Will 4.6 work with old DV Storm Pro 2 card and Bay?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • David40
    replied
    Thanks

    Thanks for the info guys!
    StormDave, I noticed your primary system is running 9 Gigs of RAM. What OS are you using? I am told that you must run a 64 bit operating system in order to utiliize anything more than 3 Gigs of RAM.

    Leave a comment:


  • SRsupport
    replied
    Yes 4.61 and if any fixes to the 4.6 release will be the last version in which the storm will be supported.

    Have a look at the roadmap

    http://ediusforum.grassvalley.com/fo...ead.php?t=5165

    Leave a comment:


  • STORMDAVE
    replied
    Yes it does, Storm 2 and 4.61 are on my second workstation (check signature).

    In v5 of EDIUS Storm series will not be supported anymore, though.

    Leave a comment:


  • David40
    started a topic Will 4.6 work with old DV Storm Pro 2 card and Bay?

    Will 4.6 work with old DV Storm Pro 2 card and Bay?

    Hi, I just wanted to know if this version of Edius supports the Canopus DV Storm Pro 2 card?
    Thank,
    David40
Working...
X