Announcement

Collapse
No announcement yet.

I get no sync, audio + video

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • I get no sync, audio + video

    tried to search the forum, couldn´t find anything, seems i loose sync when doing insert editing, looks like the clip behind the clip I insert moves 8-12 frames, Somebody have a similar problem, and a solution ?
    A computer with a lot of stuff in it :)

  • #2
    Hi, dont know if this will help you, but turn on 'Insert Mode', it will have a small blue mark on it when it is on, and turn off 'Set ripple Mode...it will have a red mark through it...that is how I have mine set, and I dont get that problem anymore...Hope this helped.....I that still happens after wards, make sure that there is not an overhanging clip on one of your tracks...audio or video.....

    Comment


    • #3
      When you do insert editing (meaning inserting v/clip into middle of the existing one in the timeline) then you can get 2 type of insertion:

      Overwrite mode (red); the lenght of the clip in timeline will be erased (overwriten) by the lenght of the dragged clip

      Insert mode (blue); the clip you dragged will split the clip in the timeline into two parts, increasing the whole new clip (logically) by lenght of the dragged clip. I guess this is what happened to you, for the clip in the timeline moves by the lenght of the dragged clip, that's yours 8-12 frames. I GUESS.

      If I get you right, you insert a video clip without audio over existing one in timeline with audio channel, right?

      If it's that, then simply avoid doing inserting clips into clips; just place them above in video track 2 (or 3, 4 etc.). When you're sure you have what you got, activate 'overwrite' mode and then drag those clips down.(although this is quite unnecesary, I export my projects with clips in video and audio-track 1, 2, 3 and so on. The final result is the same).

      Comment


      • #4
        Hi, all, Thansk for your answers, it really helped...
        I do my editing like this, I decide to go with one track, then I set markers on the segments I like to have, Then I add cut points and drag insert clip to first track, where I like to have them
        A computer with a lot of stuff in it :)

        Comment


        • #5
          You might find it easier to place you video on V2, edit as you do now but instead of inserting just disable that piece of the track you don't want. Then place the fill video pieces on V1. You can then adjust the length you want then ripple delete V1 and V2 as needed. You can do this by cutting out the section you dont want and then right click the gap and "delete gap". You can even then fine tune the cut points using multicam mode.
          Ron Evans
          Ron Evans

          Threadripper 1920 stock clock 3.7, Gigabyte Designare X399 MB, 32G G.Skill 3200CL14, 500G M.2 SATA OS, 500G EVO 850 temp. 1T EVO 850 render, 6T Source, 2 x 1T NVME, MSI 1080Ti 11G , EVGA 850 G2, LG BLuray Burner, BM IP4K, WIN10 Pro, Shuttle Pro2

          ASUS PB328 monitor, BenQ BL2711U 4K preview monitor, EDIUS 9.5 WG, Vegas 18, Resolve Studio 16


          Cameras: GH5S, GH5, FDR-AX100, FDR-AX53, DJI OSMO Pocket, Atomos Ninja V x 2

          Comment

          Working...
          X