Announcement

Collapse
No announcement yet.

Edius v.4.61: my problems continue......

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Edius v.4.61: my problems continue......

    Hi, today I have just done a project and with Edius v.4.61 besides having some previous problems, I have notices Edius v.4.61 doesn't work to my clicks on the buttons quickly. Edius works with a little delay. Edius never has given me problems but with this version I go mad. I have to installed it again but the problems all there are.
    What could I do, please?
    A lonesome traveler looking for lost tribes around the world: https://www.youtube.com/channel/UCoD...6FduohA/videos
    CPU: Intel i9 7940X
    MOTHERBOARD: Asus PRIME X299-DELUXE
    VIDEOCARD: NVIDIA GEFORCE GTX 1080Ti
    SSD Drive:
    (C) 512GB Samsung 960 EVO PCIe M.2 NVMe (for Windows 10)
    (D) 1TB Samsung 960 EVO PCIe M.2 NVMe

  • #2
    it is all instant here

    do you have some sort of auto protect enabled?
    Anton Strauss
    Antons Video Productions - Sydney

    EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

    Comment


    • #3
      Originally posted by antonsvideo View Post
      it is all instant here

      do you have some sort of auto protect enabled?
      I have any auto protect enabled. I am sure. With my PC I do editing video only.
      A lonesome traveler looking for lost tribes around the world: https://www.youtube.com/channel/UCoD...6FduohA/videos
      CPU: Intel i9 7940X
      MOTHERBOARD: Asus PRIME X299-DELUXE
      VIDEOCARD: NVIDIA GEFORCE GTX 1080Ti
      SSD Drive:
      (C) 512GB Samsung 960 EVO PCIe M.2 NVMe (for Windows 10)
      (D) 1TB Samsung 960 EVO PCIe M.2 NVMe

      Comment


      • #4
        open taskmanager and see pf ram usage

        how much ram do you have and what is the min and max set for swap file (PC performance tab)
        Anton Strauss
        Antons Video Productions - Sydney

        EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

        Comment


        • #5
          I noticed the "Lag" in 4.60
          Rusty Rogers | Films
          >TYAN S7025 - 32GB RAM, 2 x Xeon X5690's, 4 x 10k video HD's, Win10 x64, BM DecklinkHD, nVidia TITAN, 12TB DroboPro w/iSCISI connection
          >RAZER BLADE - QHD+ - 16GB RAM, i7-6700HQ Quad, 512GB SSD, Win10 x64, GeForce GTX 1060 6GB

          An inglorious peace is better than a dishonorable war.
          Twain - "Glances at History" 1906

          Comment


          • #6
            What graphics hardware do you guys have?

            Comment


            • #7
              ATI 1300 (something-or-other) on two machines.

              4.61 is actually snappier on my E6300 machine than my Q6700 box...

              go figure.
              Rusty Rogers | Films
              >TYAN S7025 - 32GB RAM, 2 x Xeon X5690's, 4 x 10k video HD's, Win10 x64, BM DecklinkHD, nVidia TITAN, 12TB DroboPro w/iSCISI connection
              >RAZER BLADE - QHD+ - 16GB RAM, i7-6700HQ Quad, 512GB SSD, Win10 x64, GeForce GTX 1060 6GB

              An inglorious peace is better than a dishonorable war.
              Twain - "Glances at History" 1906

              Comment


              • #8
                Originally posted by GrassValley_BH View Post
                What graphics hardware do you guys have?
                This hardaware configutation never gives me problems, with Edius v.4.61 only:

                Mother Board: P5W DH DELUXE
                MICROP. CONROE E6600 2,40GHz FSB 1066 4MB cache LGA775
                RAM: 3 GB KINGSTON DDR800
                VIDEO CARD: SAPPHIRE RADEON X1950XT 256MB GDDR3
                HD: 1 SATA DA 160 GB-SISTEMA
                HD:2 SATA DA 160 GB RAID 0
                HD:2 SATA DA 250 GB RAID 0
                A lonesome traveler looking for lost tribes around the world: https://www.youtube.com/channel/UCoD...6FduohA/videos
                CPU: Intel i9 7940X
                MOTHERBOARD: Asus PRIME X299-DELUXE
                VIDEOCARD: NVIDIA GEFORCE GTX 1080Ti
                SSD Drive:
                (C) 512GB Samsung 960 EVO PCIe M.2 NVMe (for Windows 10)
                (D) 1TB Samsung 960 EVO PCIe M.2 NVMe

                Comment


                • #9
                  Originally posted by antonsvideo View Post
                  open taskmanager and see pf ram usage
                  how much ram do you have and what is the min and max set for swap file (PC performance tab)
                  I have RAM: 3 GB KINGSTON DDR800

                  I'm sorry, I have Italian verionsion and I don't understand what have I do precisely to see the RAM usage. Could you tell me in detailed way, please?
                  thanks
                  A lonesome traveler looking for lost tribes around the world: https://www.youtube.com/channel/UCoD...6FduohA/videos
                  CPU: Intel i9 7940X
                  MOTHERBOARD: Asus PRIME X299-DELUXE
                  VIDEOCARD: NVIDIA GEFORCE GTX 1080Ti
                  SSD Drive:
                  (C) 512GB Samsung 960 EVO PCIe M.2 NVMe (for Windows 10)
                  (D) 1TB Samsung 960 EVO PCIe M.2 NVMe

                  Comment


                  • #10
                    do you have Edius SP by any chance? if yes, that it acts as you say if external ref is set to external, basically it becomes useless

                    right click the taskbar, choose taskmanager and provide screenshot of this screen

                    fresh from my new PC :))
                    http://www.videoproductions.com.au/e...askmanager.gif
                    Anton Strauss
                    Antons Video Productions - Sydney

                    EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

                    Comment


                    • #11
                      Originally posted by antonsvideo View Post
                      do you have Edius SP by any chance? if yes, that it acts as you say if external ref is set to external, basically it becomes useless[/url]
                      I'm sorry but I don't understand you. When did I tell you it?

                      Originally posted by antonsvideo View Post
                      right click the taskbar, choose taskmanager and provide screenshot of this screen fresh from my new PC :))
                      http://www.videoproductions.com.au/e...askmanager.gif

                      I attach you my screenshot with shut Edius. Then with open Edius.
                      In the meantime I opened Edius, in "USED CPU" I saw a 65% of maximum increase.
                      thanks for some info.
                      Attached Files
                      A lonesome traveler looking for lost tribes around the world: https://www.youtube.com/channel/UCoD...6FduohA/videos
                      CPU: Intel i9 7940X
                      MOTHERBOARD: Asus PRIME X299-DELUXE
                      VIDEOCARD: NVIDIA GEFORCE GTX 1080Ti
                      SSD Drive:
                      (C) 512GB Samsung 960 EVO PCIe M.2 NVMe (for Windows 10)
                      (D) 1TB Samsung 960 EVO PCIe M.2 NVMe

                      Comment


                      • #12
                        I have a different problem too. In fact with v.4.6o I used 5-6 titles at the same time. Now with v.4.61 I cannot use 5-6 titles at the same time. I have to do rendering. Many problems with v.4.61.
                        A lonesome traveler looking for lost tribes around the world: https://www.youtube.com/channel/UCoD...6FduohA/videos
                        CPU: Intel i9 7940X
                        MOTHERBOARD: Asus PRIME X299-DELUXE
                        VIDEOCARD: NVIDIA GEFORCE GTX 1080Ti
                        SSD Drive:
                        (C) 512GB Samsung 960 EVO PCIe M.2 NVMe (for Windows 10)
                        (D) 1TB Samsung 960 EVO PCIe M.2 NVMe

                        Comment


                        • #13
                          what is Edius RT buffer set to? try 128

                          also, something does not look right with your swap file setup

                          try increase min and max to recommended value and then reboot
                          http://www.videoproductions.com.au/e...ual-memory.gif
                          Anton Strauss
                          Antons Video Productions - Sydney

                          EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

                          Comment


                          • #14
                            Originally posted by antonsvideo View Post
                            what is Edius RT buffer set to? try 128

                            also, something does not look right with your swap file setup

                            try increase min and max to recommended value and then reboot
                            http://www.videoproductions.com.au/e...ual-memory.gif
                            Yes, my Edius buffer settings is 128

                            In Virtual memory my settings was:
                            2046
                            4092
                            I have just tried to increase min and max to recommended value (4221)
                            but it was impossible. A windows have suggest me to put less than 4097 value so that I put 4096 and 4096 then I have rebot my PC.

                            Unfortunately the problems are the same.
                            A lonesome traveler looking for lost tribes around the world: https://www.youtube.com/channel/UCoD...6FduohA/videos
                            CPU: Intel i9 7940X
                            MOTHERBOARD: Asus PRIME X299-DELUXE
                            VIDEOCARD: NVIDIA GEFORCE GTX 1080Ti
                            SSD Drive:
                            (C) 512GB Samsung 960 EVO PCIe M.2 NVMe (for Windows 10)
                            (D) 1TB Samsung 960 EVO PCIe M.2 NVMe

                            Comment


                            • #15
                              hmmm? I have no further ideas at this stage other than maybe trying an earlier version of the graphics card driver
                              Anton Strauss
                              Antons Video Productions - Sydney

                              EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

                              Comment

                              Working...
                              X