Announcement

Collapse
No announcement yet.

Audio ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Audio ?

    Hi folks,

    I'm a bit embarrassed to ask this question but...when the project I've just finished working on is played through a small TV with only one speaker, some music tracks don't come through. Obviously it's how I have my music set up. However, I'm getting rather confused, as my feeble mind frequently does. So, can anyone please explain to me a quick and sure way to make it play correctly on both stereo TV's and monaural TV's? Thanks so much for your help!!

    Mark
    Mark

  • #2
    Audio

    Go to properties. Click on audio info on clip properties toolbar and check what you have selected under Channel Settings. Try different settings ie monaural or stero.

    Another area to check is under Settings/Projects Settings/Change current setting/panning mode. The panning mode setting should be on "EDIUS Pro 3 compatible".

    Hope this helps.

    Ted

    Comment


    • #3
      My guess would be that you have to play around with the channel mappings (you can find and change them in the project settings...sometimes a little confusing, once you figured it out, it should work fine for you...), or it could simply be the audio switched off on some tracks..
      Edius 6.52
      Windows 7-64bit
      8GB RAM
      Intel Core I5, [email protected],40GHz

      Comment


      • #4
        Mark
        How are you playing back, DVD, time line to Edit card, Firewire to camera to TV?
        With what ever as you are going to a MONO TV how have you combined the output from the unit you are playing back from, all units play back in stereo so you will need a cord or adapter that you can combine both channels before plugging into the MONO TV or you will only get the LEFT or RIGHT Channels
        Regards Barry
        Win 10HP, EDIUS WG9.4, HD Spark, Boris RED 5, VMW6, Authorworks 6, Bluff Titler, VisTitler 2.8, NEAT 3/4, Mercalli 2/4, Vitascene, Izotope RX6 Plugin, NewBlue, Trend Micro AV
        GB GA-X58A-UD3R MB, i7 [email protected], 12G 1600mhz Mem, Samsung EVO-250G SSD, 3x2T RAID, GTX 970W OC, 2x24 inch LG Monitors
        Canon XH-A1/ Canon HF-G30, GoPro Hero3 Black, Edit @1920 50p HQ preset

        https://vimeo.com/user2157719/videos
        Laptop ASUS G752VT-GC060T Win 10HP, Edius WG8.53 Samsung M2 SSD 256G+1Tb HD,

        Comment


        • #5
          Originally posted by hvx_germanboy View Post
          My guess would be that you have to play around with the channel mappings (you can find and change them in the project settings...sometimes a little confusing, once you figured it out, it should work fine for you...), or it could simply be the audio switched off on some tracks..
          I agree, time to clear all mapped tracks, luckily one right and one left mouse click will fix this
          http://www.videoproductions.com.au/e...all-tracks.gif
          Anton Strauss
          Antons Video Productions - Sydney

          EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

          Comment


          • #6
            Thanks guys - Guess I'll just have to play around with it. With regards to Barry's question. I have completed the project and put it out to DVD. It works fine on my large TV with the stereo speakers, but when I try it out on the smaller TV (mono) some tracks just don't play.

            Thanks again everyone!
            Mark
            Mark

            Comment


            • #7
              The music you are using may be out of phase, eg. if one of the audio chnnels
              is phase revesed the music will out phase eash other when summed, like you will do in mono.

              When you play back the dvd on the stereo television, then try set it to mono.

              You could also google a free VST phase meter, this way you can
              check the audio┬┤s mono compalitet.

              Sebastian

              Comment

              Working...
              X