Announcement

Collapse
No announcement yet.

Edius v.4.61: capture is not fluid. Any help?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ulisse
    replied
    Originally posted by pjsssss View Post
    So it seems "jumpy" when you capture. When you place the captured clip on the timeline, does it play OK or is it also "jumpy"?
    Yes it is "jumpy". It is "jumpy" every time I put the mouse arrow on the monitor buttons too. But this is a problem more serious and more accentuated.
    When I place the captured clip on the timeline the clip is ok without problems.

    Leave a comment:


  • pjsssss
    replied
    So it seems "jumpy" when you capture. When you place the captured clip on the timeline, does it play OK or is it also "jumpy"?

    Leave a comment:


  • Ulisse
    replied
    Originally posted by GrassValley_BH View Post
    The captured file plays back OK?
    I don't understand what you mean with "plays back ".
    I tell you when Edius captures files from HDV camera I see on the monitor rough movements of the images and they disturb the sight.
    thanks

    Leave a comment:


  • GrassValley_BH
    replied
    The captured file plays back OK?

    Leave a comment:


  • Ulisse
    started a topic Edius v.4.61: capture is not fluid. Any help?

    Edius v.4.61: capture is not fluid. Any help?

    Hi, I'm sorry if I post again but I'd like to solve this problem as soon as possible.

    I have always used Edius 4 without problems. I have updated to Edius v.4.61 and now when I capture by my HDV camera to Edius (on Edius monitor only) I see a no fluid film, Why have I this problem? Could I solve this problem?
    I think the overlay settings are right. I have direct3d and field. Overlay settings is configured fine, I think!
    Is Edius v.4.61 the problem?
    thanks for some news.
Working...
X