Announcement

Collapse
No announcement yet.

XP on a Vista Laptop to run E4.61

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • harveylexton
    replied
    Thanks everyone for all your kind help it seems that all is o.k now that I got a digit in the wrong place for the serial number.

    Stupid, I checked everything more than once and still missed it.

    Thanks everyone once again

    Leave a comment:


  • harveylexton
    replied
    The disc I am installing from is the 2G download from the support site the .iso file. After putting in the E4 serial nmber the next screen top left corner states
    upgrade and then I put the E3 serial in that it asks for and the next screen states wrong serial number.

    I will try a screen shot although this is being put on a laptop with Vista and I am not familiar completely with Vista yet.

    Leave a comment:


  • SRsupport
    replied
    Originally posted by harveylexton View Post
    On my install it is asking for it
    Arer you sure you are installing the 4.6 iso?

    Ok lets get at the core.
    Post the following screenshots so we can help you

    1 content of the dvd (of the burned iso)
    2 of the installation window asking you for a version 3 serial


    Steve

    Leave a comment:


  • harveylexton
    replied
    Hello Brandon, yes it asked for the E4 serial that went o.k and then it now asks for the E3 serial

    Leave a comment:


  • GrassValley_BH
    replied
    Have you tried putting the EDIUS 4 serial number in there? It should only ask for an EDIUS 4 serial number...

    Leave a comment:


  • harveylexton
    replied
    On my install it is asking for it

    Leave a comment:


  • SRsupport
    replied
    The iso does not ask for an edius 3 serial number as far as I know.

    Steve

    Leave a comment:


  • harveylexton
    replied
    You are right except that I now have it loading from the iso disc but it now requires the E3 serial number and I have the E3 upgrade and it will not accept the serial number ( I upgraded it from E2) I have checked the serial number from my Canopus product registry. I have tried it and it will not go past this now.
    Last edited by harveylexton; 04-30-2008, 12:56 AM.

    Leave a comment:


  • johannesj
    replied
    oh, forgot, and it would be in 30 tryal.....
    Sorry

    Leave a comment:


  • GrassValley_KH
    replied
    Originally posted by johannesj View Post
    does your computer see the hasp key.
    You mide need to install driver for it.
    The dongle is not necessary at all during software installation.

    Leave a comment:


  • GrassValley_KH
    replied
    Ok, so we are all on the same page - you've:

    - downloaded the 4.6 2GB ISO image
    - burnt the ISO image to a blank DVD-R disc, making sure you use a disc burning app that burns ISO images properly
    - re-inserted the newly burnt disc to invoke the autorun application
    - clicked 'Install' and nothing much happens beyond that

    Is this what has happened?

    Leave a comment:


  • johannesj
    replied
    does your computer see the hasp key.
    You mide need to install driver for it.

    Leave a comment:


  • harveylexton
    replied
    Iv'e tried that also and it won't have it

    Leave a comment:


  • johannesj
    replied
    extract the ISO to DVD disc

    Leave a comment:


  • harveylexton
    replied
    Yes the iso file 2Gigs of it, if I put the e3 upgrade on it insists on the s/n.

    I go back to the original E 2 all the later ones are upgrades, can't get past the install on the start screen.

    Should I download the 30 day trial 4.6, I was told by GV techs all I needed was the iso file.

    I do have the dongle for e4 infact 2 of them. It won't even look at the E4 origianal discs

    Leave a comment:

Working...
X