Announcement

Collapse
No announcement yet.

J & L audio cuts

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • redgum
    replied
    Thanks all three. Ripple mode was off but I was hanging onto the ALT key (old Canopus and current Adobe practice). Hey, if only there were standards? (How boring the world would be)
    John

    Leave a comment:


  • Rusty
    replied
    More than one way...

    Yah, Ripple mode can be annoying, but ridiculously useful.

    To get the correct tool for J/L cuts use "Alt+Click" (then drag) not "Alt+ Drag" on the yellow highlight clip end. I learned that one the hard way. ("Alt+ Drag" used to be the J/L cut command in (like) v3) :~P

    If it's easier, you can also Unlink the audio ("Ctrl+Y") stretch the audio, then re-group ("G") to check for sync. This is actually a cool and useful method.
    Last edited by Rusty; 04-27-2008, 06:55 PM. Reason: ah-Ha!

    Leave a comment:


  • SRsupport
    replied
    You have to let go of the alt key when the selection us made. You will will see then that the pointer will change in to the correct tool.

    Steve

    Leave a comment:


  • antonsvideo
    replied
    sounds like you have the infamous ripple mode on? try it turned off (timeline button up top)

    Leave a comment:


  • redgum
    started a topic J & L audio cuts

    J & L audio cuts

    Not sure how to do J & L audio cuts in Edius - I've just moved over from Adobe. I want to move the audio in point (J cut) on adjacent clips and I've tried this by holding the ALT key and dragging the audio portion right to left but go to far and the video of the second clip starts moving to the right. What am I doing wrong?
    John
Working...
X