Announcement

Collapse
No announcement yet.

Enable Overscan handling

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • tom hardwick
    replied
    Thanks Rusty. Wonderful forum this :)

    Leave a comment:


  • Rusty
    replied
    Go to...

    Settings > Project Settings > Change Current Settings... > Over Scan Size > Set to "0%"

    That should fix it.

    You'll need to change your Preset settings also to keep this from happening in the future.

    Leave a comment:


  • tom hardwick
    started a topic Enable Overscan handling

    Enable Overscan handling

    Every time I apply a transition such as 'Fly Away' I have to open the dialog box to untick 'enable overscan handling' (and why would you ever want it otherwise?) Is there any way to get this box permenently unticked?
Working...
X