Announcement

Collapse
No announcement yet.

Edius 4.6: No normal modus

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Edius 4.6: No normal modus

    Hi,

    with the version Edius 4.6, I have the following problems:

    - normal modus is deactivated. If I try to move a sequence to an other one and I make it not so fine, one sequence cut some frames from the first sequence. The frames jump onto to the end of the moved one. It is pretty annoying.

    I can imagine I set something on a wrong way.

    - At HQ AVI-files form Pegasus it is not possible to drag it and drop it to both audio "lane" and video "lane". It must be done separated. Is it normal. In case of using AV ones it is ok.

    Thanks for your help.

    Regards,

    I.

  • #2
    you have many options

    1. when you drag a sequence to another sequence, drop it so there is a gap between the sequences, then select the dropped sequence and press backspace, this will close the gap

    2. when you drag a sequence to another sequence, drop it on an empty track above and then move it into place

    3. park timeline cursor at end of first sequence, then drag new sequence and let it snap to cursor

    be sure snap is turned on, if snap is off, mistakes like yours can happen easy
    Anton Strauss
    Antons Video Productions - Sydney

    EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

    Comment

    Working...
    X