Announcement

Collapse
No announcement yet.

Firewire Conflict?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Firewire Conflict?

    I was hoping to capture some HDV using the MB firewire slot but have ran into some problems.
    I have a DVStorm 2 card and onboard OHCI on my edit system. I can capture perfectly (SD) using the Storm but very badly using the onboard OHCI (SD but same also happens with HDV). This capture is extremely jerky and totally unusable. Another problem which probably is related to the first one is, when I plug my video camera into the PC system it causes the timeline to run very jerky. As soon as I switch it off everything runs smoothly. System details below:
    MB Intel DG33FB 1333FSB
    Processor 2.66Ghz Core2Quad Q6700 1066FSB
    Graphics nVidia 8600gt 512MB
    Ram 2GB 800 MGhz
    Can anyone help please?
    Mike T
    Mike Trewhella
    Intel Core i7 processor 3770K 3.50GHz, ASUS Sabertooth Z7 Mother Board, NVidia Graphics card GTX 465, 16GB RAM, Antec 300 case, Windows 7 Ultimate (64), Edius 6.55, Vistitle 2.5

  • #2
    If the firewire port is onboard the motherboard, check the mobo site for driver and bios updates.
    The timeline running slowly problem was big a while ago with apps like premiere, but I haven't heard it for a while, but it was often driver related, so updating may help.
    Otherwise, try adding a pci firewire card and testing that.
    Swapping the slot the storm is in.
    www.myvideoproblems.com
    Microsoft MVP in Digital Media

    Edius 4.61, NX Express, xp sp2

    Comment


    • #3
      Originally posted by MT02MHT View Post
      extremely jerky and totally unusable. Another problem which probably is related to the first one is, when I plug my video camera into the PC system it causes the timeline to run very jerky. As soon as I switch it off everything runs smoothly.
      You're experiencing the very SAME issue as me yesterday. Check out:
      http://ediusforum.grassvalley.com/fo...ead.php?t=5530

      There's an incompatibility between your firewire port and Edius. Me too, when I was turning off 'realtime DV output' with my old firewire board, Edius was running smooth"; else, the output was very choppy and Edius was choking.

      The only solution to this is to install another firewire board, preferably a Texas Instruments chipset.

      Edius seems to like my FireWave 51005-7000 rev 1.3 (TI chipset), HOWEVER, after searching the web today, I discovered that it's a known card to make XP reboot on shutdown...
      Last edited by GreekTV; 04-10-2008, 01:00 PM.
      Dimitri Papadopoulos


      Edius 6.01. My system: Windows 7 SP1 Ultimate 64-bit, Dell Precision WorkStation T3500, Intel Dual-Core Xeon W3503 CPU @ 2.4 GHz, 8 GB 1.3GHz DDR3 ECC DIMMs, Seagate 2TB 7200 rpm SATA HD, BFG nVidia GeForce GT 740 4GB CUDA GPU, DirectX 11, QuickTime 7.7.9 Pro, M-Audio Audiophile 2496 audio card, Orange Micro SCI FireWave 51005-7000 rev 1.3 IEEE1394a 3-port card (Texas Instruments chipset), Canon GL2 Camera and SONY DSR-25 DVCAM VTR.

      Comment


      • #4
        Go to Control Panel, hardware settings and disable DVStorm when you want to capture OHCI.
        Worked for me and for others.
        Marco

        Comment


        • #5
          Thank you all for replying to my post. I will try some of the suggestions made and see if the problem goes away.
          Mike T
          Mike Trewhella
          Intel Core i7 processor 3770K 3.50GHz, ASUS Sabertooth Z7 Mother Board, NVidia Graphics card GTX 465, 16GB RAM, Antec 300 case, Windows 7 Ultimate (64), Edius 6.55, Vistitle 2.5

          Comment


          • #6
            I was hoping to capture some HDV using the MB firewire slot but have ran into some problems.
            One problem that some aren't aware of is the onboard devices share interupt lines(note lines, not interupt designators) with add-on board sockets, You can have a PCI or express socket sharing a line with on-board firewire, or USB, or Lan, etc, etc, alot of MoBo manuf. have the interupt line matrix listed in the product manual, so you can see what lines are shared with what devices, so if you have the storm's socket sharing with the on-board firewire you can have problems, usually eliminated by installing a firewire card and turning off the on-board firewire in bios.
            GA-EP45C-DSR3,Core2Q3ghz,8gig1066,260GTX,2x 20"AOC,22"Vizio1080pTV, Edius5/HDspark,PC3,Imaginate, CS5ProdStudio/IntensityPro,Win7_64
            HPdv7t 17"notebook,8gig,2 IntHD,9600GT512M,17"extmon, Edius4.61,CS4Prodstudio.Win7_64,MX02Mini
            DAW,HPdv9000,x2Turion,4Gig,2IntHD,Audition3,Cubase 4,XPpro,Alessis F/Wmixer,M-Audio F/Wmixer,BCF2000, BehringerMixers, Fender sound sys
            Numerous Ext eSATA drives & Raids shared between systems

            Comment


            • #7
              Thanks Blast, I think I may purchase a firewire card. Then see what happens.
              Mike T
              Mike Trewhella
              Intel Core i7 processor 3770K 3.50GHz, ASUS Sabertooth Z7 Mother Board, NVidia Graphics card GTX 465, 16GB RAM, Antec 300 case, Windows 7 Ultimate (64), Edius 6.55, Vistitle 2.5

              Comment


              • #8
                I'm absolutely convinced there is an issue in my system with Edius/Storm/Pyro 1394/Creative 1394 somewhere.

                I cannot capture HDV in Edius at all (Disc too slow) yet in the standalone HDV capture it works fine, as well as in Vegas using either of my 1394 ports. So it ain't disk too slow, it's some other conflict.

                I've tried disabling the Storm in Device Manager before trying to capture HDV in Edius, but the error message still occurs, yet at a later time - maybe after 10 seconds. I've tried disabling independently the 2 1394 devices as well as Storm, but no luck.

                I know this isn't exactly the forum topic, but it might point to some kind of conflict in Edius when a Storm card is installed and users are trying to use OHCI mode, as other applications seem happy with the same setup and capture HDV fine.
                Last edited by plasma_video; 04-11-2008, 02:45 AM.

                Comment


                • #9
                  Originally posted by plasma_video View Post
                  I'm absolutely convinced there is an issue in my system with Edius/Storm/Pyro 1394/Creative 1394 somewhere.
                  Did you mention Creative 1394?? If yes, I confirm by personal experience that this chipset is NOT compatible with Edius 4.
                  Dimitri Papadopoulos


                  Edius 6.01. My system: Windows 7 SP1 Ultimate 64-bit, Dell Precision WorkStation T3500, Intel Dual-Core Xeon W3503 CPU @ 2.4 GHz, 8 GB 1.3GHz DDR3 ECC DIMMs, Seagate 2TB 7200 rpm SATA HD, BFG nVidia GeForce GT 740 4GB CUDA GPU, DirectX 11, QuickTime 7.7.9 Pro, M-Audio Audiophile 2496 audio card, Orange Micro SCI FireWave 51005-7000 rev 1.3 IEEE1394a 3-port card (Texas Instruments chipset), Canon GL2 Camera and SONY DSR-25 DVCAM VTR.

                  Comment


                  • #10
                    I'll have to try the Creative 1394 in SD mode again. It's been HDV that is the problem, but I think it was working in SD mode OK with the Creative 1394.

                    In any case, removing the Creative 1394 does not help HDV capture using other 1394 devices so far within Edius. Other apps have no problems.

                    I've not had the time to try much beyond disabling devices in XP yet - too many projects lined up! I'd like to try physically removing the Storm card and removing the Storm drivers when I get a chance.

                    I really need to upgrade my computer hardware to support HDV though, so perhaps it is a moot point right now. I'm still on a 3.0 single core (hyperthreaded) processor which does alright (surprisingly) with HDV footage captured in other apps and used in Edius, converting the files to HQ in the bin.

                    Comment


                    • #11
                      If its similar to my iussue a while back I had a STORM 2 and a PYRO card installed and I could not get the ONBOARD or THE PCI PYRO card to capture HDV while the storm card was in the machine.

                      IF I disabled the storm card in devise manager the pyro or onboard 1394 worked perfectly.

                      However the storm would capture SD with the PYRO CARD IN That is to say the STORM's operation was unaffected at all times.

                      Now the Storm was on a PCI slot S was the PYRO CARD so I had thought of getting A PCIe PYRO CARD to try it.

                      AS it happens I decided to get a second Edius and hardware solution as I do need a backup to my main system

                      Never the less I have a storm card now sitting in my sd only sytem and would still like to capture HDV at home for use in the office SO I do still need a PYRO PCIe slot card - would be intrested if it works with STORM IN A PCI slot and a PYRO CARD IN PCIe slot.

                      Give it a try and let us know...
                      Asus P5K64WS, Intel Core 2 Quad QX6850 Extreme CPU, Saphire HD 3850 512mb graphics, WDraptor160 OS, Highpoint Rocket raid 2310 4 x 500gig Seagate sata 2 se drives in raid 0, NXe and Edius 5.51 Imaginate 2.
                      Procoder 3.06 and various Prodad add-ons

                      Comment


                      • #12
                        Problem solved.

                        Once I disabled the Storm card in the device manager, the MB firewire card started working correctly. I also had the down convert settings switched ON in the Z1 menu, these should have been off because I was trying to capture HDV with Edius but the signal coming from the camera was downconverted to DV.
                        Thanks everyone for the ideas and suggestions. I hope my discoveries will help others who have the same problem.
                        Mike T
                        Mike Trewhella
                        Intel Core i7 processor 3770K 3.50GHz, ASUS Sabertooth Z7 Mother Board, NVidia Graphics card GTX 465, 16GB RAM, Antec 300 case, Windows 7 Ultimate (64), Edius 6.55, Vistitle 2.5

                        Comment

                        Working...
                        X