Announcement

Collapse
No announcement yet.

That 4.6 expired bug just hit me.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • GrassValley_CP
    replied
    The EDIUS 4.61 update is now available, and it is supposed to fix this issue.

    Leave a comment:


  • Alter Ego
    replied
    Thanks STORMDAVE, I am rolling back right now. I just took a deep breath and this won't take long. The timing was just horrendous, but isn't that the way it goes lol? arghh

    Leave a comment:


  • STORMDAVE
    replied
    Go back to 4.54, your 4.6 projects will open fine in 4.54.

    KH posted in another thread that 4.61 will fix this issue and it's supposed to come out this month.

    Leave a comment:


  • Alter Ego
    started a topic That 4.6 expired bug just hit me.

    That 4.6 expired bug just hit me.

    I had 4.6 installed for a while now, and ediitng fine. Today I launched Edius and I got the message that my version had expired. Of course this just happens in the middle of a verrry time senstive project that I am currently working on. This couldn't have struck at a worse time. I'm trying to sift through all the threads, which really don't help much. Any suggestions? Is it uninstall and just go backwards? I can't wait for a fix.... this is already causeing me time and grief. Man am I PO'ed at the moment.
Working...
X