Announcement

Collapse
No announcement yet.

Edius v.4.6 update problem. Expired version. help!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Edius v.4.6 update problem. Expired version. help!

    Hi, I have just updated the previous version of Edius (Edius v.4.5) end now I cannot open it. In fact when I open Edius a panel tell me that version is expiered.
    Why do I have that problem?
    I inform you I have also installed the latest driver of ATI SAPPHIRE RADEON X1950XT card and have updated Xpode Pro 4.5 to 4.6.
    In your opinion could solve this problem?
    Thanks, Ulisse
    A lonesome traveler looking for lost tribes around the world: https://www.youtube.com/channel/UCoD...6FduohA/videos
    CPU: Intel i9 7940X
    MOTHERBOARD: Asus PRIME X299-DELUXE
    VIDEOCARD: NVIDIA GEFORCE GTX 1080Ti
    SSD Drive:
    (C) 512GB Samsung 960 EVO PCIe M.2 NVMe (for Windows 10)
    (D) 1TB Samsung 960 EVO PCIe M.2 NVMe

  • #2
    Try placing your dongle in another usb port and open Edius again. I had the same problem when changing external drives and when up dating to 4.6. It solved the problem for me.

    Take care

    Ronnie
    Ronnie Martin
    Kato Video Productions
    main system: custom built by Edit HD Ultma 277,Intel (R) core (TM) i7 2600K cpu 3.40 GHz 3.40Ghz, 16GB ram, Windows 7, Intel HD (R) graphics 3000, NVIDA Gforce GT 440, C drive Samsung SSD 850 pro, video drive WD 3TB SATA, 2 LG Bluray drives, External WD SATA 2TB storage/backup drives in thermaltake Black device. edius 8.3 WG

    Comment


    • #3
      Originally posted by RonnieMartin View Post
      Try placing your dongle in another usb port and open Edius again. I had the same problem when changing external drives and when up dating to 4.6. It solved the problem for me.

      Take care

      Ronnie
      I will try it and I will tell you.
      Before updating Edius is it necessary to take away the dongle?
      A lonesome traveler looking for lost tribes around the world: https://www.youtube.com/channel/UCoD...6FduohA/videos
      CPU: Intel i9 7940X
      MOTHERBOARD: Asus PRIME X299-DELUXE
      VIDEOCARD: NVIDIA GEFORCE GTX 1080Ti
      SSD Drive:
      (C) 512GB Samsung 960 EVO PCIe M.2 NVMe (for Windows 10)
      (D) 1TB Samsung 960 EVO PCIe M.2 NVMe

      Comment


      • #4
        I have just done a try. I have put the dongle in twi different USB port but my problem is the same. I cannot open Edius. It seems I only have this problem.
        Any suggestions, please?
        A lonesome traveler looking for lost tribes around the world: https://www.youtube.com/channel/UCoD...6FduohA/videos
        CPU: Intel i9 7940X
        MOTHERBOARD: Asus PRIME X299-DELUXE
        VIDEOCARD: NVIDIA GEFORCE GTX 1080Ti
        SSD Drive:
        (C) 512GB Samsung 960 EVO PCIe M.2 NVMe (for Windows 10)
        (D) 1TB Samsung 960 EVO PCIe M.2 NVMe

        Comment


        • #5
          Do a search on this forum. It has been discussed and there is a solution that has worked for most people. Also Kenneally has stated that the problem has been identified and that it is supposed to be solved in an update release that is due this month, so you might be better to wati until then.

          Comment


          • #6
            same problem here...i knew i should not update to 4.6. now i have to reinstall it again. i hope they will fix it.

            Comment


            • #7
              Originally posted by player04 View Post
              same problem here...i knew i should not update to 4.6. now i have to reinstall it again. i hope they will fix it.
              But I'd like to know if I have to remove the dongle before installung the software.
              thanks
              A lonesome traveler looking for lost tribes around the world: https://www.youtube.com/channel/UCoD...6FduohA/videos
              CPU: Intel i9 7940X
              MOTHERBOARD: Asus PRIME X299-DELUXE
              VIDEOCARD: NVIDIA GEFORCE GTX 1080Ti
              SSD Drive:
              (C) 512GB Samsung 960 EVO PCIe M.2 NVMe (for Windows 10)
              (D) 1TB Samsung 960 EVO PCIe M.2 NVMe

              Comment


              • #8
                Originally posted by pjsssss View Post
                Do a search on this forum. It has been discussed and there is a solution that has worked for most people.
                I understand I have to wait for the patch in April. I think it is better. ;)
                thanks
                A lonesome traveler looking for lost tribes around the world: https://www.youtube.com/channel/UCoD...6FduohA/videos
                CPU: Intel i9 7940X
                MOTHERBOARD: Asus PRIME X299-DELUXE
                VIDEOCARD: NVIDIA GEFORCE GTX 1080Ti
                SSD Drive:
                (C) 512GB Samsung 960 EVO PCIe M.2 NVMe (for Windows 10)
                (D) 1TB Samsung 960 EVO PCIe M.2 NVMe

                Comment


                • #9
                  i did a roll back, lost Edius all together ( roll back didnt roll) re installed
                  ignored a message about a missing file and then it worked
                  System Asus WS Z390 Pro MB, CPU i9 9900K, 32gb 3000mhz Ram, EVGA GTX1070TI, BM IP4K Win 10, BD Burner 1 Evo 840 and 4 Hotswap caddies
                  Plugins Vistitle 2.8, TP7, NB TFX5
                  Monitors Samsung 32 inch tv as main 1 LG M2350D,1 D2343 1 DM2350D as output to (3D) IP4K, PXW X70,Canon FX400

                  Comment


                  • #10
                    Originally posted by John Lewis View Post
                    i did a roll back, lost Edius all together ( roll back didnt roll) re installed
                    ignored a message about a missing file and then it worked
                    I have read many post and I have read about a .dll file.
                    What is that .dll file please?
                    A lonesome traveler looking for lost tribes around the world: https://www.youtube.com/channel/UCoD...6FduohA/videos
                    CPU: Intel i9 7940X
                    MOTHERBOARD: Asus PRIME X299-DELUXE
                    VIDEOCARD: NVIDIA GEFORCE GTX 1080Ti
                    SSD Drive:
                    (C) 512GB Samsung 960 EVO PCIe M.2 NVMe (for Windows 10)
                    (D) 1TB Samsung 960 EVO PCIe M.2 NVMe

                    Comment


                    • #11
                      pavedius.dll

                      Comment


                      • #12
                        Originally posted by pjsssss View Post
                        pavedius.dll
                        With that file I have just solved my problem.
                        thanks alot!
                        A lonesome traveler looking for lost tribes around the world: https://www.youtube.com/channel/UCoD...6FduohA/videos
                        CPU: Intel i9 7940X
                        MOTHERBOARD: Asus PRIME X299-DELUXE
                        VIDEOCARD: NVIDIA GEFORCE GTX 1080Ti
                        SSD Drive:
                        (C) 512GB Samsung 960 EVO PCIe M.2 NVMe (for Windows 10)
                        (D) 1TB Samsung 960 EVO PCIe M.2 NVMe

                        Comment


                        • #13
                          Unfortunatey now Procoder 3 doesn't work any more. Wat could I do please?
                          thanks
                          A lonesome traveler looking for lost tribes around the world: https://www.youtube.com/channel/UCoD...6FduohA/videos
                          CPU: Intel i9 7940X
                          MOTHERBOARD: Asus PRIME X299-DELUXE
                          VIDEOCARD: NVIDIA GEFORCE GTX 1080Ti
                          SSD Drive:
                          (C) 512GB Samsung 960 EVO PCIe M.2 NVMe (for Windows 10)
                          (D) 1TB Samsung 960 EVO PCIe M.2 NVMe

                          Comment


                          • #14
                            reinstall it.
                            Steve
                            EDIUS Trainer, Grass Cutter Gold
                            A proud EDIUS EDITOR
                            For more information on the Grass Cutter program please visit: http://www.grass-cutters.net

                            Comment


                            • #15
                              Originally posted by Ulisse View Post
                              Unfortunatey now Procoder 3 doesn't work any more. Wat could I do please?
                              thanks
                              Must be a cracked version?

                              Comment

                              Working...
                              X