Announcement

Collapse
No announcement yet.

Xplode Pro 4.60 works fine?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • plasma_video
    replied
    Do you trust that Aussie?

    (Just kidding K)

    Leave a comment:


  • pjsssss
    replied
    Yes it will work with 4.54 but the new 4.6 patch that fixes some of the bugs (expired message included) should be out any time now according to Kenneally.

    Leave a comment:


  • plasma_video
    replied
    Will Explode Pro 4.6 work with Edius 4.54? I'm not upgrading to Edius 4.6 until the "expired" and other issues are sorted out.

    T

    Leave a comment:


  • antonsvideo
    replied
    Xplode Pro works in realtime in any of my 1440X1080i projects when source files are HQ

    80% of transitions are perfect aspect and realtime

    some transitions display in 4:3 aspect such as the meat cleaver transition, so they can't be used :( no more chopping off dogs heads

    note: I am using an old geforce card with old driver, newer drivers don't allow realtime

    Leave a comment:


  • SONYMAN
    replied
    I had try some templates of Xplode Pro in HDV, but all is not working.

    Leave a comment:


  • STORMDAVE
    replied
    Not all transitions work in HD. Not sure which ones, though, but give it a try.

    Leave a comment:


  • SONYMAN
    replied
    Does Xplode Pro 4.60 work for HDV?

    Leave a comment:


  • GrassValley_KH
    replied
    It's found within the Utilities section for EDIUS Pro v4/Broadcast v4 downloads.

    Leave a comment:


  • Alade
    replied
    where can I find xplode 4.6, dont see it in the products downloads

    Leave a comment:


  • pjsssss
    replied
    Originally posted by Ulisse View Post
    Thanks for your info. But Xplode 4.6 haven't more transitions than Xplode 4.5?
    No........

    Leave a comment:


  • SRsupport
    replied
    I thought that was obvious?

    Leave a comment:


  • Ulisse
    replied
    Originally posted by STORMDAVE View Post
    When Xplode Pro came out for free for EDIUS 4 users, it had a bug by crashing when you used a custom overscan setting with the Alpha transitions.

    Then Xplode 4.50 came out and it fixed that bug but also made a new one where you were not able to select the renderer in the Xplode Config.

    4.60 fixed both of these problems :)
    Thanks for your info. But Xplode 4.6 haven't more transitions than Xplode 4.5?

    Leave a comment:


  • STORMDAVE
    replied
    When Xplode Pro came out for free for EDIUS 4 users, it had a bug by crashing when you used a custom overscan setting with the Alpha transitions.

    Then Xplode 4.50 came out and it fixed that bug but also made a new one where you were not able to select the renderer in the Xplode Config.

    4.60 fixed both of these problems :)

    Leave a comment:


  • Ulisse
    replied
    Originally posted by STORMDAVE View Post
    It works fine, a 2 bugs were fixed since the older Xplode Pro went up for EDIUS 4.x
    I don't notice any difference between Xplode 4.5 and 4.6. Could you tell me where are these differences?, please

    Leave a comment:


  • STORMDAVE
    replied
    It works fine, a 2 bugs were fixed since the older Xplode Pro went up for EDIUS 4.x

    Leave a comment:

Working...
X