Announcement

Collapse
No announcement yet.

Job Monitor Question

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Job Monitor Question

    Edius X WG 10.31.8487 (under Win10)

    Initially (up to a week ago) when I went to export to file I automatically received a prompt to open the Job Monitor Window.
    Then a few days later no prompt, but I could manually open the Job window and see job status.
    Today when I open the Job Monitor the window is with blank or with headers but not showing the running job.
    To my knowledge I have not made any configuration changes on my system.

    Further, this behavior seems to be intermittent.

    I see a long thread on a related theme, but am asking is there some common solutions that can be summarized concisely rather than trying to plow though a long thread. and parse out the essence from the chaff.
    Last edited by dpalomaki; 05-14-2022, 06:24 PM.

  • #2
    Is Notification Checked
    Are you using the Job Monitor under Tools Tab, I find that more reliable you will also find the icon on Taskbar, I guess you may be using the one checked in the Pallette drop down
    System Asus WS Z390 Pro MB, CPU i9 9900K, 32gb 3000mhz Ram, EVGA GTX1070TI, BM IP4K Win 10, BD Burner 1 Evo 840 and 4 Hotswap caddies
    Plugins Vistitle 2.8, TP7, NB TFX5
    Monitors Samsung 32 inch tv as main 1 LG M2350D,1 D2343 1 DM2350D as output to (3D) IP4K, PXW X70,Canon FX400

    Comment


    • #3
      When it is not working, all three act-up. I note the on-line help for Job Monitor Configuration (line 10) says to "...check the Windows configuration." if checking notifications doesn't fix it.
      Its not clear to me what do they mean by that?

      Comment


      • #4
        Make sure the 3 render engine items are allowed in the firewall, but first update to 10.32

        Anti Virus and Firewall settings
        https://forum.grassvalley.com/forum/...878#post565878
        Anton Strauss
        Antons Video Productions - Sydney

        EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

        Comment


        • #5
          Same issue with Job Monitor Since upgrade to EDIUS X. Each time start rendering, Job Monitor's behavior is unpredictable. All firewall/antivirus setting mentioned in that long thread didn't solve the problem. Sometimes I have to call windows task monitor to see CPU Usage to confirm it is rendering, but cannot estimate the progress percentage at all.
          And set In/Out point, cannot render that selected region. Only whole clip render is possible.
          10.32 even worse, cannot render at all, revert to 10.31 now.

          Comment


          • #6
            Job monitor and whole background jobs are great idea, but it's broken from the start. I have 2 user accounts on one PC, switching by workshift editors. Jobs are sometimes not started with no explanation (only error mark), and as was writen before - Job monitors windows lots of times stays empty, and you can't tell whats going on. I can tell looking on processor usage it's exporting. Cant' find when and why - its continuing problem not solved in any update. Sometimes restart helps, sometimes helps killing render engine processes and restart them with start EHRenderEngine.exe and start EHRenderWorker.exe - but it's not for regular editor way to work.
            You do not have permission to view this gallery.
            This gallery has 1 photos.

            Comment

            Working...
            X