Announcement

Collapse
No announcement yet.

lost my preview out to external monitor

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • lost my preview out to external monitor

    just started a new project and now i only see preview on my preview monitor in edius, its not showing on my external like it always has.
    under hardware, its only showing ohci now, no idea what happened, i havent changed anything

  • #2
    Check if your output device is seen in the windows device manager and that are no exclamation marks. If there are any problems you need to fix those.

    If the device is seen correctly create a new hardware preset in EDIUS and restart EDIUS.

    Check if it works now.
    Steve

    Get Support or the Latest version of EDIUS:
    EDIUS support and Downloads

    Comment


    • #3
      what is your preview device? BM or GV?
      Anton Strauss
      Antons Video Productions - Sydney

      EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

      Comment


      • #4
        thanks for the responses. the bm mini monitor 4k was my device. i had to reload the bm desktop, 12.2.2. problem fixed.

        Comment

        Working...
        X