No announcement yet.

Reinstalling Edius 9 - license problems

  • Time
  • Show
Clear All
new posts

  • Reinstalling Edius 9 - license problems

    I recently changed my C: hard drive to an SSD and did a fresh install of the OS. I ran into trouble trying to reinstall Edius 9 and am hoping someone can help - I have emailed customer support several times but so far no reply.
    My Edius 9 is a jump upgrade from Edius 7. I was able to deactivate the Edius 9, but when I tried to deactivate Edius 7 I got an error saying license activated offline cannot be deactivated online. When I try to deactivate offline I get "Deactivation failed - error 4245". Lastly, trying to activate Edius 9 on my new SSDI get Error code 4120.0.1D4FE.C4
    Ive seen postings with similar issues on the forums but none point to a resolution. Any help appreciated!

  • #2
    Contact support at
    1: 3970X Threadripper, Asus ROG Strix TR40 E Gaming, G. Skill Trident Z Neo 128G DDR4 3600, EVGA GeForce RTX 2080Ti, Samsung 970 EVO M.2 1T, Intel 660P M.2 2T (2), Seagate Ironwolf NAS 12T, Enermax TR4 360 AIO, Lian Li 011 DXL, AJA Kona 4, Asus ROG Thor 1200

    2: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64G DDR4 2800, SAMSUNG 950 PRO M.2 512G, GeForce GTX 1080ti SC Black, Corsair AX1200i, Phanteks Luxe, 16T RAID HGST Deskstar NAS 4T, Corsair H115i AIO, BM IP 4K