Announcement

Collapse
No announcement yet.

Edius X Version 10.30.8291 having issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    When you say you are not seeing it are files exporting but it is just white? Normally adding files to the firewall sorts this out as explained in the "tips from the moderators" sticky post. If the files are not exporting at all do you get any error messages anywhere?
    EDIUS silver certified trainer.
    Main edit laptop: DVC Kaby Lake desktop processor laptop, 32GB RAM, 3.5Ghz i5 desktop processor, nVidia 1060, Windows 10.
    Desktop: 4Ghz 9900K processor, 32GB RAM, nVidia 1660TI GPU, Windows 10.
    Desktop: 2Ghz 12 core Xeon processor, 32GB RAM, nVidia 1060, BM Intensity Pro, Windows 10

    Comment


    • #32
      And now back with egg on my face because it is back, after about ten successful renders, it has suddenly gone back to endless 0% with render job just not starting. Tried all of the same things that seemed to fix it, but no go. So David Clarke, when you said "Hopefully it does not come back as an issue because we are not really clear on what fixed it." - You were spot on - It has come back and still no idea how it was fixed temporarily.

      Back to square 1

      Also just had instance where the job is registered and goes to the Bin Job tab which was a white screen and stayed like that after starting to see the job visible from Tools Job Manager but still 0% - Renders not starting.
      DV_BoAB @ Kununurra Museum
      http://www.kununurra.org.au
      GV Edius Pro 8.x Gigabyte P57K Laptop 6th Gen Intel® Core™ i7-6700HQ [email protected] GHz with PCIe, 106 GB SSD, 2 TB HD, 16GB DDR4 memory, VGA (D-Sub), USB 3.1 Type-C (4k DV output), HDMI 2.0, HDMI Mini, NVIDIA® GeForce® GTX 965M with 2 GB GDDR5, Swappable ODD-HDD Slot (1) removable DVD Writer (2) BluRay removable drive (Need! A swappable 2TB SSD)
      _________________________________________
      'Let's Edit' (Where Edius came from! :^) since 2004

      Comment


      • #33
        you need to allow the three render services in the firewall, in your case you have it excluded in defender and not in firewall

        Anton-01686.png Anton-01685.png
        Anton Strauss
        Antons Video Productions - Sydney

        EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

        Comment


        • #34
          I know you said you have the exclusions, but double check you have all of them. Generally, this has been the problem.
          1: 3970X Threadripper, Asus ROG Strix TR40 E Gaming, G. Skill Trident Z Neo 128G DDR4 3600, EVGA GeForce RTX 2080Ti, Samsung 970 EVO M.2 1T, Intel 660P M.2 2T (2), Seagate Ironwolf NAS 12T, Enermax TR4 360 AIO, Lian Li 011 DXL, AJA Kona 4, Asus ROG Thor 1200

          2: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64G DDR4 2800, SAMSUNG 950 PRO M.2 512G, GeForce GTX 1080ti SC Black, Corsair AX1200i, Phanteks Luxe, 16T RAID HGST Deskstar NAS 4T, Corsair H115i AIO, BM IP 4K

          Comment


          • #35
            F.Y.I. I unstalled Edius X version 10.30.8291 and re-install X version 10.20.7821 and everything working 100% as usual. Edius X version 10.30.8291 has 100% bugs causing issues "at least" on my system. Anyone has issues similar to mine, just go back to version 10.20.xxxx and you should be back on the editing path. Addition to this issue, I hope Grassvalley comes up with update on issue using Edius X on Intel CPU 11th generation soon. Thanks for all feedbacks!

            Comment


            • #36
              Some exclusion paths have changed starting 10.30. As Pat said check them again.
              https://forum.grassvalley.com/forum/...878#post565878
              Steve

              Get the Latest version of EDIUS:
              EDIUS Download (grassvalley.com)

              Please don't send me Private Messages for support. Contact Grass Valley support

              Comment


              • #37
                GrassValley_SL I went through and make changed to all the suggested steps as provided here on the forum on Version 10.30.xxxx and it does not work for me. As I see others are having similar issues. But reinstall version 10.20.xxxx, everything work as it was before. As a user, I do not need to go through technical headache to get Edius X 10.30.xxxx to work properly. That's why I paid the full price for Edius X. Edius X Version xx.xx.xxxx should work properly with a very minimum side issue. I hope Edius software team is working on fixing these issues also fixing it to work on Intel CPU 11th and 12th generation soon...

                Comment

                Working...
                X