Announcement

Collapse
No announcement yet.

Edius X Version 10.30.8291 having issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Edius X Version 10.30.8291 having issues

    After upgraded to Edius X Version 10.30.8291, my system start to have two main issues: 1. Timeline cannot run real time and sometimes the timeline just play by itself. 2. The GV Job Monitor, the remaining time is not running real-time (It display but noting is moving) and sometimes I cannot get into the GV Job Monitor. All previous versions of Edius X work fine until this one. I hope Edius Technical team will have a fix ASAP to this type of issue.
    EDIUS X WG 10.31.xxxx Windows 11 home 21H2
    Asus ROG Z690-Plus i9-12900K 3.19GHz 32GB RAM Graphic GeForce GTX 1660 SUPER 6 GIG

  • #2
    It works fine here and I am currently using it heavy with lots of concerts

    Make sure your 3 GV folders are excluded from Antivirus programs
    Make sure 3 Job Monitor items are allowed in the Firewall
    Make sure media drive is excluded from Antivirus programs
    Anton Strauss
    Antons Video Productions - Sydney

    EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

    Comment


    • #3
      Originally posted by rickvaj View Post
      After upgraded to Edius X Version 10.30.8291, my system start to have two main issues: 1. Timeline cannot run real time and sometimes the timeline just play by itself. 2. The GV Job Monitor, the remaining time is not running real-time (It display but noting is moving) and sometimes I cannot get into the GV Job Monitor. All previous versions of Edius X work fine until this one. I hope Edius Technical team will have a fix ASAP to this type of issue.
      Sorry but your reported issues are not wide spread. Can you check the things Anton posted and also check this post https://forum.grassvalley.com/forum/...878#post565878
      Steve

      Get Support or the Latest version of EDIUS:
      EDIUS support and Downloads

      Comment


      • #4
        Hi Rickvaj: "The GV Job Monitor, the remaining time is not running real-time (It display but noting is moving) and sometimes I cannot get into the GV Job Monitor."

        - This also happens to me sometimes. F5 sometimes helps in individual cases.
        - When exporting, sometimes the green %-status display simply remains at an (arbitrary) value - BUT the export is completed correctly.
        - Further: If one calls properties once, then among other things the %-status value is indicated. If you close the properties window and open it again later, the old value is still there.

        kurt
        Intel core i7-6700K / ASUS Z170A / 32 GB RAM / Intel HD Graphics 530 / SSD Systemdrive / Gigabyte GeForce GT 1070 / Win-10/64 Pro / EDIUS-X(10.32.8750)-WG / Mercalli (V2, V4 and V5 Plugin/64bit) / RESOLVE-18 Beta-4 Studio / ImgBurn / PowerDVD etc.
        // Read > Test > Understand

        Comment


        • #5
          I personally never open the job monitor as I can see the progress bar in the bin thumbnail
          Anton Strauss
          Antons Video Productions - Sydney

          EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

          Comment


          • #6
            Originally posted by antonsvideo View Post
            I personally never open the job monitor as I can see the progress bar in the bin thumbnail
            I will try this - thanks, kurt
            Intel core i7-6700K / ASUS Z170A / 32 GB RAM / Intel HD Graphics 530 / SSD Systemdrive / Gigabyte GeForce GT 1070 / Win-10/64 Pro / EDIUS-X(10.32.8750)-WG / Mercalli (V2, V4 and V5 Plugin/64bit) / RESOLVE-18 Beta-4 Studio / ImgBurn / PowerDVD etc.
            // Read > Test > Understand

            Comment


            • #7
              Originally posted by kpot View Post

              I will try this - thanks, kurt
              Anton, can you show me a screenshot where I could see this. I don't see a "progress bar" or anything like that in the BIN.
              Can also be after the holidays.
              kurt
              Intel core i7-6700K / ASUS Z170A / 32 GB RAM / Intel HD Graphics 530 / SSD Systemdrive / Gigabyte GeForce GT 1070 / Win-10/64 Pro / EDIUS-X(10.32.8750)-WG / Mercalli (V2, V4 and V5 Plugin/64bit) / RESOLVE-18 Beta-4 Studio / ImgBurn / PowerDVD etc.
              // Read > Test > Understand

              Comment


              • #8
                Originally posted by kpot View Post
                ​​​Anton, can you show me a screenshot where I could see this. I don't see a "progress bar" or anything like that in the BIN.
                He talks about this. It should start as soon as you print to file.
                BUT sometimes (with the latest version 10.30.8291 and even with the previuos build) the export clip remains gray, so that there's no progress bar and no actual export. Trying again doesn't help.
                I had to close Edius X and restart it, then print the same timeline segment again to file without any other changes. And it worked, but makes no sense.

                Plus, sometimes the waveform creation for all the new clips added to Bin does not start at all.
                It is a random problem but when it happens I have to exit Edius X and then restart my laptop (because restarting Edius does not make clips waveforms start). That's the only workaround I've found to get automatic waveform creation back...

                thumbnail progress bar.jpg

                Attached Files

                Comment


                • #9
                  the only time you will not see a progress bar in the bin thumbnail is when you export to an existing file, overwriting it

                  this is a bug I already reported
                  Anton Strauss
                  Antons Video Productions - Sydney

                  EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

                  Comment


                  • #10
                    Hi Anton:

                    That was it! I could have looked for a long time ...
                    Thank you for that tip and have a nice end of the year!
                    Love greetings - kurt

                    Das war's! Ich hätte noch lange suchen können ...
                    Danke für den Tipp und einen schönen Jahresausklang!
                    Liebe Grüße - kurt
                    Intel core i7-6700K / ASUS Z170A / 32 GB RAM / Intel HD Graphics 530 / SSD Systemdrive / Gigabyte GeForce GT 1070 / Win-10/64 Pro / EDIUS-X(10.32.8750)-WG / Mercalli (V2, V4 and V5 Plugin/64bit) / RESOLVE-18 Beta-4 Studio / ImgBurn / PowerDVD etc.
                    // Read > Test > Understand

                    Comment


                    • #11
                      I was away and back on the editing. The latest version 10.30.8291 of Edius X is causing issues for sure. Edius team must updated something causing Edius to not stable like previous versions. I tried the suggested solutions above and nothing fixing the issues.

                      The issues are: Freeze and crash from time to time, Pause about 30 seconds when imported video to the timeline, Cannot read AVI file from previous version, Cannot edit GOPRO video 5K, The timeline run itself after insert new video on the timeline and play it, and of course the GV job monitor is absolutely an issue (sometimes it works and sometimes it does not work).

                      I use edius since version 7 and never have any issues like this. It is kind the disappointing to start seeing Edius is having issues. I just wonder how many Edius users out there are having similar issues or just me.
                      EDIUS X WG 10.31.xxxx Windows 11 home 21H2
                      Asus ROG Z690-Plus i9-12900K 3.19GHz 32GB RAM Graphic GeForce GTX 1660 SUPER 6 GIG

                      Comment


                      • #12
                        Originally posted by rickvaj View Post
                        I just wonder how many Edius users out there are having similar issues or just me.
                        No issues here with the lastest update, gopro 5K video also edits fine, what CPU do you have?

                        Comment


                        • #13
                          noafilm CPU I7-4790K @ 4.00GHz. Memory 32GIG. Are you using Edius X latest version? The version before the last latest was working fine with all format. Thanks.
                          EDIUS X WG 10.31.xxxx Windows 11 home 21H2
                          Asus ROG Z690-Plus i9-12900K 3.19GHz 32GB RAM Graphic GeForce GTX 1660 SUPER 6 GIG

                          Comment


                          • #14
                            Yes latest version, so far you are the first but also only person to report this behaviour so maybe something went wrong while updating, not sure if that is possible as I never had to do this but maybe go back to 10.2? Or re-install 10.3?

                            Comment


                            • #15
                              One of my machines had AVG as an anti-virus and with the latest update EDIUS would not work properly until I made sure EDIUS was added as an exception in AVG. I normally do this anyway but had not in this case: EDIUS worked ok before the update and stopped exporting properly after until I added the exceptions.

                              The other question is what is the spec of your system? Specifically what processor and what graphics card do you have?
                              EDIUS silver certified trainer.
                              Main edit laptop: DVC Kaby Lake desktop processor laptop, 32GB RAM, 3.5Ghz i5 desktop processor, nVidia 1060, Windows 10.
                              Desktop: 4Ghz 9900K processor, 32GB RAM, nVidia 1660TI GPU, Windows 10.
                              Desktop: 2Ghz 12 core Xeon processor, 32GB RAM, nVidia 1060, BM Intensity Pro, Windows 10

                              Comment

                              Working...
                              X