Announcement

Collapse
No announcement yet.

Match frame; wipes

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Match frame; wipes

    I use 4.24 at work, and for the most part, have come to like Edius. Some
    things, though, I have a couple questions about:

    1) At first, we had audio waveforms. Then our systems integrator upgraded
    our central server, and we lost audio waveforms, which I find almost
    inexcusable. We will "sometime soon" upgrade to 4.6, which I hope will
    restore them. That's probably a situation unique to us, but I wonder if
    anyone has had a similar experience . . .
    2) How does "match frame" work? Or, DOES it work? Coming from Avid, I
    was used to lining the playhead up on a timeline frame, hitting
    "match frame", and having the exact frame load in the source monitor.
    That rarely, if ever, works in our 4.24, and usually does not work in the
    4.51c demo. I don't even pretend to have that feature anymore, which is
    a shame; is there something I'm missing, or is it just flaky at best?
    3) Why do wipes look as if they're mis-timed (to use a linear tape analogy)?
    Any wipe, at any speed, begins with several lines of video missing from
    both the top and bottom of the screen, and those lines remain missing
    throughout the duration of the wipe. They either remain blank or have
    video from the other shot bleeding through; in both cases, it looks terrible,
    and correct full-screen video is not restored until the wipe has been
    completed. I can't imagine that it's supposed to work that way, but our
    4.24 and the 4.51c demo both do. Anybody know of a fix for that?

    Thanks very much for the forum (I'm new to it) and any input.

  • #2
    1. right click any clip and go to audio tab, click refresh waveform

    2. don't understand

    3. go to project settings and set overscan size to 0% (any other % is a waste of time and causes your problem)
    http://www.videoproductions.com.au/e...n-handling.gif
    Anton Strauss
    Antons Video Productions - Sydney

    EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

    Comment


    • #3
      Thanks, Anton; I did some more checking.

      1) Audio waveforms attempt to draw, but can't accomplish it; they keep
      trying endlessly, so we have to abort the attempts and work without
      waveforms. But since we had them at first, I'm pretty sure the systems
      integration folks' explanation about an upgraded server incompatibility is
      correct. I don't think it's an Edius problem, rather something outside.

      2) Match frame still seems unreliable in 4.24. However, it may work OK in
      the 4.51c demo; I first tried it with some imported MPEG footage on the
      timeline, and couldn't get it to work at all. But I tested it with some
      captured footage, and it seems to work. I'm more hopeful now.

      3) You were absolutely correct about the overscan size causing the "junk"
      around the edges of the frame during wipes. The integration folks had
      set all of our stations to a 3% overscan size default, and when I tried
      your suggestion of "0"%, all wipes were clean. So I am now trying to
      learn from them why they set overscan to 3%.
      That was a big help-thanks very much for your input on that one.

      4) One more new question: I often want to add a cut point to a specific
      track in a clip on the timeline. Although the "C" key claims to do this
      only "on selected tracks", it seems like the only way it works is to either
      a) un-group the clip on the timeline, or
      b) apply track-locks to all the tracks I DON'T want the cut point in.
      Un-grouping is usually undesirable, and track-locking is tedious; is there
      a simpler way of adding a cut point to a particular track?

      Thanks again for your help.

      Comment


      • #4
        Match frame press "Page Up or Down" Key ? on selected track, this behavior can be changed in the application settings to single or all tracks (or any combination of V, VA, T and A tracks.

        "C" will cut selected track, "Shift C" will cut all tracks (excluding locked tracks)

        In Grouping mode "C" & "Shift C" will cut all tracks, except again the locked tracks.

        Comment


        • #5
          Edius 4.6 is 300% improved over Edius 4.24

          to cut a clip on any track, select the track so it has focus, then press C

          to cut all clips on all tracks at once, press Ctrl+C (your keyboard shortcuts may not be mapped the same, check this by going to application settings, customize, keyboard shortcuts
          Anton Strauss
          Antons Video Productions - Sydney

          EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

          Comment


          • #6
            Just to clarify, my experience matches what I think SoundFreak is saying: that a clip on the timeline must have its tracks UN-grouped in order for the "C" key to cut only a specific track rather than all of them. If a clip's tracks are grouped, "C" and "shift C" act the same - they cut all tracks. If that's not how 4.6 behaves, please let me know - I'll be happy.
            In a fast-paced news-cutting environment, typically many short clips exist on the timeline, with the video track and at least one audio track grouped (by default and by choice) in all of them. It's a pain to have to UN-group or track-lock just to cut a specific track, but the only shortcut I've found is to program a sequence of track-locking instructions into an external programmable keypad. With it, I have achieved a single-keystroke solution of adding a cut to any track of a grouped clip, but it's kinda like pretending I've found a shortcut flying between Malaysia and Australia via London.

            Thanks to all.

            Comment


            • #7
              Re Match Frames. Clip needs to be in player. Double click clip-p in timeline then hit the "F" key.
              Joe D'Onghia
              Go-Motion

              Comment


              • #8
                Re: Match Frame. Actually Alt + F is the quickest way to match playhead frame on timeline to original clip. It does match timecode and does not work if there are clips in the bin with the same timecode. Hope this helps.
                Joe D'Onghia
                Go-Motion

                Comment


                • #9
                  Thanks, gomotion; yes, my experience matches your comments. It works with Alt-F if there is only one clip in the bin with that time code. That means it's likely to NOT work a lot of the time, which is frustrating.

                  Comment


                  • #10
                    An update on match frame for those working in a server environment . . . the digitizing workflow at our station does not end up giving us the field tape's time code in the footage on the server. This is unfortunate, but doesn't seem solve-able, and we have come to grips with it. Co-incidentally, I could not get match-frame to work, which was even more frustrating than no time code. We finally stumbled on the match-frame solution:
                    1. Even though the digitized footage may not be laid down with real time code from the source, it is laid down with some form of a time code, usually time-of-day generated from the computer/server.
                    2. If that is your situation and you can't do match-frames, go to Settings>Plug-in Settings>MPEG Importer, and check the "Get timecode from GOP header" option.
                    That solved it for me - so far, match frame is working properly.
                    Hope that helps some one.

                    Comment

                    Working...
                    X