Announcement

Collapse
No announcement yet.

Editing zoom recordings in Edius issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Editing zoom recordings in Edius issue

    I am finding that some of the Zoom recordings that I am editing creep out of sync. These are clips that are either 32.000 kHz or 44.1000 kHz

    If playing the clip outside of Edius then both vision and audio are in sync however out of sync within Edius. All clips that I recorded on my cameras are in sync.

    Note: Files sent to me that are 48.000 are fine. I guess I could just reclip in Handbrake at 48.000 and slip back in the timeline?
    Attached Files

  • #2
    try and convert the zoom clip in the bin to HQ or HQX and see if it works

    your project setting should be stereo, 2 channel, not 4 channel
    Anton Strauss
    Antons Video Productions - Sydney

    EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

    Comment


    • #3
      Originally posted by antonsvideo View Post
      try and convert the zoom clip in the bin to HQ or HQX and see if it works

      your project setting should be stereo, 2 channel, not 4 channel
      I just tried it but its still out of sync. In handbrake I can't seem to see paramaters for where I could change from 44 to 48. I think I'm stuck with manually sliding the audio back every few minutes. These are 30 minute presentations so its pretty annoying.

      Comment


      • #4
        is it fair to say that 48 is the standard over 44? Its a problem when mixing the two types in a post edit.

        Comment


        • #5
          what is your current EDIUS version? I think there is a known issue if the source has variable frame rate that the audio will drift which will be fixed soon
          meanwhile, try handbrake and see if it stays in sync after conversion

          another thing you can try is set project setting to 32k and then place the clip on timeline and print to file, HQ or HQX and see if it works then when placed in 48k project
          Anton Strauss
          Antons Video Productions - Sydney

          EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

          Comment


          • #6
            Originally posted by Hutch TV View Post
            is it fair to say that 48 is the standard over 44? Its a problem when mixing the two types in a post edit.
            48kHz is the standard when audio is used for video. It has been this way since the inception of digital video/NLE's. Sample rate converting the audio to 48kHz should fix the problem.

            If you have any audio software such as a DAW, Wavelab, Audacity, SoX, etc., or even something like xmedia recode, you can sample rate convert the audio into proper wav files at 48kHz.
            Edius WG 9.55.7761, various 3rd party plugins, VisTitle 2.9.5.6, Win 7 Ultimate SP1, i7-4790K @ 4GHz with HD4600 GPU embedded, MSI Z97 Gaming 7 Motherboard, 32GB Kingston HyperX RAM, nVidia GTX680 4GB GPU, Matrox MX02 Mini MAX, Corsair 750W PSU, Corsair H110i GT Water Cooler, Corsair C70 case, 8TB Internal RAID 0/stripe (2x4TB Seagate SATAIII HDD's, Win7 Software stripe), 1TB Crucial MX500 SSD, Pioneer BDR-207D, Dual 1920x1080 monitors (one on GTX680 and one on Intel HD4600).

            Comment

            Working...
            X