Announcement

Collapse
No announcement yet.

Edius X render issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Edius X render issue

    Can't seem to get Edius to render a clip. Stays on 0%.

    See attached.

    Thanks

    Attached Files

  • #2
    view the properties of one with 0% and see the reason why it is not starting at the bottom of properties
    Anton Strauss
    Antons Video Productions - Sydney

    EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

    Comment


    • #3
      Originally posted by antonsvideo View Post
      view the properties of one with 0% and see the reason why it is not starting at the bottom of properties
      Hi Anton, at the bottom it just says "registration". It does this everytime. I opened up a different project and it does the same. Please see new attachments.
      Attached Files
      Last edited by Hutch TV; 11-18-2021, 09:20 AM.

      Comment


      • #4
        the status says waiting, so maybe there are still things rendering, you will need to show all render jobs to see if anything is still running
        https://www.videoproductions.com.au/...play-types.png

        and also check the main job monitor from windows taskbar as this holds jobs from all projects, the socked job monitor and the one from the EDIUS taskbar only display jobs from the currently open project
        Anton Strauss
        Antons Video Productions - Sydney

        EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

        Comment


        • #5
          Originally posted by antonsvideo View Post
          the status says waiting, so maybe there are still things rendering, you will need to show all render jobs to see if anything is still running
          https://www.videoproductions.com.au/...play-types.png

          and also check the main job monitor from windows taskbar as this holds jobs from all projects, the socked job monitor and the one from the EDIUS taskbar only display jobs from the currently open project
          Hi Anton ISSUE FIXED: My USB 3 hard drive was plugged into a USB 2 port. Must have deactivated render clip? All is good now. Phew!

          Comment

          Working...
          X