Announcement

Collapse
No announcement yet.

occasional PCI BUS BUSY message Any Ideas?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • occasional PCI BUS BUSY message Any Ideas?

    Good Evening All..........

    I have been editing for some time now on my new system with ease BUT today after a long edit session I am getting a PCI bus Busy message - But it seems to happen only when playing back an edit I have just done......You edit a section and sit back and watch it play out.........BUT not all the time and not on the most complex parts either - just streight HDV single stream, no filters nothing.....then stop


    Any ideas Have done a search on the forum and there seems to be very little about this.

    So I will action what I have already learned In the meantime any additional thoughts on a solution would be great -

    Thanks - system spec in sig
    Asus P5K64WS, Intel Core 2 Quad QX6850 Extreme CPU, Saphire HD 3850 512mb graphics, WDraptor160 OS, Highpoint Rocket raid 2310 4 x 500gig Seagate sata 2 se drives in raid 0, NXe and Edius 5.51 Imaginate 2.
    Procoder 3.06 and various Prodad add-ons

  • #2
    if u press shift + spacebar, does the PCI Bus Busy error still appear? sometimes buffering can help...

    Comment


    • #3
      Hi,

      I had this problem too. Just go to Settings > Application settings > Playback and disable "Stop playback at framedrop". Everything should run smoothly now (unless you really have a PCI Bus Busy problem).

      Hope this helps,


      Glen

      Comment


      • #4
        I have problem "PCI bus Busy" when "print to tape" and have not found the decision of this problem having tried all of the offer of the given forum

        my edit station -

        Microsoft Windows XP Professional
        Service Pack 2
        Edius 4.6
        Canopus NX PCE
        Component out PCI

        DualCore Intel Core 2 Duo E6700, 2666 MHz (10 x 267)
        Asus P5B Deluxe (3 PCI, 1 PCI-E x1, 2 PCI-E x16, 4 DDR2 DIMM, Audio, Dual Gigabit LAN, IEEE-1394)
        Intel Broadwater P965
        2048 Мб (DDR2-800 DDR2 SDRAM)
        ATI Radeon HD 2900 PRO (512 Мб)
        ST3320620AS (320 gb, 7200 RPM, SATA-II)
        Last edited by ILLUSION; 04-05-2008, 09:56 AM.

        Comment


        • #5
          have u tried setting the "PCI Latency Timer" in your BIOS to 64 cycles? If that still fails, try 128 cycles. Usually the default for most system is 32 cycles.

          Comment


          • #6
            I have tried all рекоммендации the given forum result former
            I setup my BIOS "PCI Latency Timer" 128 cycles nathing - "PCI bus Busy"

            Comment


            • #7
              the only other thing i can think of is trying to disable any onboard devices in your BIOS. depending on your chipset/motherboard, some devices still use the PCI bus (eg. onboard firewire).

              so u can try disabling things like the onboard LAN, audio, and other devices and see if that works. if there is a poorly written driver for one of these onboard devices, it may consume unnecessarily high amounts of PCI bandwidth.

              Comment


              • #8
                ryoken - I was going to do this anyway! makes sense to do this if you are not using them! SO a combination of that and gforton's advise of unchecking stop on frame drop has done the trick...........editing all day yesterday and NO PCI BUS BUSY message! Great - another minor annoyance out of the way.

                Thanks!

                Cath
                Asus P5K64WS, Intel Core 2 Quad QX6850 Extreme CPU, Saphire HD 3850 512mb graphics, WDraptor160 OS, Highpoint Rocket raid 2310 4 x 500gig Seagate sata 2 se drives in raid 0, NXe and Edius 5.51 Imaginate 2.
                Procoder 3.06 and various Prodad add-ons

                Comment


                • #9
                  good to hear its all resolved :)

                  Comment

                  Working...
                  X