Announcement

Collapse
No announcement yet.

Edius render engine starts running but there is nothing to render

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Edius render engine starts running but there is nothing to render

    This has happened to me 3 times the past weeks, I start up Edius X pro and the fans from my pc start to rev up. When I check task manager I see that the Edius rendering engine is active but there is no render task in the job monitor. To stop it I have to kill the process in the task manager. If I restart edius everything is normal again. Anyone has had this issue or knows what is causing this behaviour?
    Attached Files

  • #2
    you need to enable all display types to see what it is rendering, it could be doing waveforms
    https://www.videoproductions.com.au/...play-types.png

    Anton Strauss
    Antons Video Productions - Sydney

    EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

    Comment


    • #3
      Thx, I have all display types checked now, next time the render engine starts up for no appparant reason I hopefully should be able to see what is going on.

      Comment

      Working...
      X