Announcement

Collapse
No announcement yet.

Sound isuue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • George Glou
    commented on 's reply
    Thank you all for your help!!!

  • antonsvideo
    replied
    Originally posted by George Glou View Post
    I untick the box, export and the sound is normal again!. So that was it.
    The only thing I noticed is that if I want to export again, the box is ticked by default. Is there any way to permantly have it untick?
    by default, it is always unticked, make sure you are not selecting a recently used export preset

    you can also save your own custom preset with all the preferred settings and use that for all the exports, see attached
    Attached Files
    Last edited by antonsvideo; 10-13-2021, 01:06 AM.

    Leave a comment:


  • David Clarke
    replied
    That was just what I was about say Anton. It is like the "add to bin" and "between in and out buttons"- once unticked it stays unticked. This is also Workgroup version only.
    Its job is to chnage the sound levels so they are acceptable for broadcast, but you do not need it for normal stuff.

    Leave a comment:


  • George Glou
    replied
    I untick the box, export and the sound is normal again!. So that was it.
    The only thing I noticed is that if I want to export again, the box is ticked by default. Is there any way to permantly have it untick?

    Leave a comment:


  • George Glou
    commented on 's reply
    BOOM !!!! it was ticked !!!!
    Ok I will try export and see how it sounds
    Thank you Anton

  • antonsvideo
    replied
    make sure you have not enabled automatic loudness correction in the exporter

    Anton-01528.png

    Leave a comment:


  • George Glou
    commented on 's reply
    Dear David. Thank you for the information.
    My headphones does not have volume button so i dont change something there. The headphone volume on the PC is 52% and I have it there all the time so I dont have a problem while editing. It has always this setting all the years that I am editing.
    While editing Audio mixes is always open so I monitor sound from there...And yes audio is always in the yellow level. Not lower than that and of course not in red.
    My project setting are at 48000hz 2 channel 24 bit. It was always there and never changed them. But this year I have really big issues with exports and I dont know what cuases it. In the export dialog I dont change something concerning audio. I leave it in current project settings.

  • David Clarke
    replied
    The reference level does not change the volume of clips or the timeline. It is just a reference and is useful in things like normalising. The first question would be if you play the timeline when level is the audio on the audio mixer- this is the best reference. The level sound on the headphones changes as you change the volume on the headphones so quiet sound can still sound load if the volume is up high. The audio levels should be in the yellow area of the audip display for an "average" sound. If it is then there is something else goin on with export. If is much lower it needs to be made louder in EDIUS.

    Leave a comment:


  • George Glou
    started a topic Sound isuue

    Sound isuue

    Dear friends hi,
    I have noticed that no matter the audio reference level is...(-12 or -18, or -20 db) after export the audio is so LOW in volume. During editing , I have the headphones on...sound is pefrect. No peaking, not low...everything is ok. I export to H264 and AAC 384 for audio and the export sound like half of the audio is not there. That low is sounds.
    Any idea why? Iys the same result for audio from the camera but from the songs I import to edit. The result is the same.
    I made some changes to project settings. I changed the audio reference from -12 to -20 then export again and the result still tge same. I play the exported files to several media players and its still the same. I didnt change anything in my PC the last year. Only format it once during summertime. Hardware is the same. No other sodtware addition.
    Any idea?
    Thank you
    Last edited by George Glou; 10-11-2021, 05:46 PM.
Working...
X