Announcement

Collapse
No announcement yet.

Edius X not importing .wav files into project

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Edius X not importing .wav files into project

    So I am editing on Win 10, Eduis X, and its saying .wav files are not supported ??? This is a major issue.

  • #2
    Post a screenshot of your wav PROPERTIES and/or share a sample for others to test.

    Comment


    • #3
      seems to be an issue with the meta-sans attached to our network, unable to import anythig into Edius X from that source

      Comment


      • #4
        Where is this wav file coming from? Recorder or?
        JoiCam´s
        Edit station1: i7 6700K 4 ghz, 32gb ram, Edius 9 Workgroup, Davinci Resolve studio 16, 8GB GPU & Intensity Pro 4K
        2: 17" Laptop i7 w: Edius 9 Workgroup
        3: HPxw8600 dual 3ghz Xeon, STORM 3G, , Edius 7, 32 GB ram.
        4: Edius 7, Supermicro x7da8 dual 3ghz Xeon.
        Audio: Protools & Nuendo, M-Audio and Presonus interfaces, control surfaces and preamps, dual 3ghz Xeon. 16gb Ram.
        Studio monitoring: Mackie 1402-VLZ Pro mixer and Mackie HR824 Spk. Panasonic surround system.
        And more

        Comment


        • #5
          Are you sure it is a wav file? If show extensions is turned off in Windows then the waveform cache will look like a .wav file as it is audio.wav.ecw. So you might actually not be loading the sound file.
          EDIUS silver certified trainer.
          Main edit laptop: DVC Kaby Lake desktop processor laptop, 32GB RAM, 3.5Ghz i5 desktop processor, nVidia 1060, Windows 10.
          Desktop: 4Ghz 9900K processor, 32GB RAM, nVidia 1660TI GPU, Windows 10.
          Desktop: 2Ghz 12 core Xeon processor, 32GB RAM, nVidia 1060, BM Intensity Pro, Windows 10

          Comment


          • #6
            OK after futher checking, i can get .wav and video files from my USB drives and system internal Media Drive. However our company uses a Meta-Sans network drive for B-roll fotage from multi-users (Tiger Store).
            Last week I used media from the Network drive (Tiger Store) in Edius X projects without problem. This morning I try and get Codec unsupport (error in Edius X) on any media audio or video from the network Drive. However I can move the network drive media to my desktop and USB drives with no issue. Also if I open a Edius X project from last week, the network Media in that older project works is loaded and plans fine. The only change I see systemwise is tha Edius X Workgroup updated from version 10.20.7620 to version 10.20.7821 over the weekend. BTW in Edius X Workgroup, can you turn off version updates somewhere? Screen captures show the difference uploading media from the same network drive (K) in the two versions.
            Attached Files
            Last edited by Dave M; 10-04-2021, 07:01 PM.

            Comment


            • #7
              Originally posted by Dave M View Post
              . BTW in Edius X Workgroup, can you turn off version updates somewhere? Screen captures show the difference uploading media from the same network drive (K) in the two versions.
              WG updates are done manually NOT automatically.

              Comment


              • #8
                There is no auto update in edius, someone did it manually because that is the only way updating Edius
                JoiCam´s
                Edit station1: i7 6700K 4 ghz, 32gb ram, Edius 9 Workgroup, Davinci Resolve studio 16, 8GB GPU & Intensity Pro 4K
                2: 17" Laptop i7 w: Edius 9 Workgroup
                3: HPxw8600 dual 3ghz Xeon, STORM 3G, , Edius 7, 32 GB ram.
                4: Edius 7, Supermicro x7da8 dual 3ghz Xeon.
                Audio: Protools & Nuendo, M-Audio and Presonus interfaces, control surfaces and preamps, dual 3ghz Xeon. 16gb Ram.
                Studio monitoring: Mackie 1402-VLZ Pro mixer and Mackie HR824 Spk. Panasonic surround system.
                And more

                Comment


                • #9
                  Thanks everyone for the replies, as no one has used this PC but me, the version must have been always 10.20.7821 then. However that makes this issue even stranger as the "Codec Unsupported" did not appear in my projects from the same network drive last week when I installed Efdius X and used it. edius X working 10.20.7620 same drive files.jpg unsupported error Edius X 10.20.7821.jpg

                  Comment


                  • #10
                    does the Clip0099.MXF work if you copy it from network drive to local drive and then add it to the bin and timeline?
                    Anton Strauss
                    Antons Video Productions - Sydney

                    EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

                    Comment


                    • Dave M
                      Dave M commented
                      Editing a comment
                      Yes, I move to other connected drives and the files load fine in Edius X

                  • #11
                    Doe you know which codec is used?
                    Steve

                    Get the Latest version of EDIUS:
                    EDIUS Download (grassvalley.com)

                    Please don't send me Private Messages for support. Contact Grass Valley support

                    Comment


                    • Dave M
                      Dave M commented
                      Editing a comment
                      mostly xavc, mts, avchd.

                  • #12
                    Are you at a TV station? Does other type of clips work from that drive? Are you making sure the drive is being read by Windows? Go to This PC and make sure you can see that drive.
                    1: 3970X Threadripper, Asus ROG Strix TR40 E Gaming, G. Skill Trident Z Neo 128G DDR4 3600, EVGA GeForce RTX 2080Ti, Samsung 970 EVO M.2 1T, Intel 660P M.2 2T (2), Seagate Ironwolf NAS 12T, Enermax TR4 360 AIO, Lian Li 011 DXL, AJA Kona 4, Asus ROG Thor 1200

                    2: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64G DDR4 2800, SAMSUNG 950 PRO M.2 512G, GeForce GTX 1080ti SC Black, Corsair AX1200i, Phanteks Luxe, 16T RAID HGST Deskstar NAS 4T, Corsair H115i AIO, BM IP 4K

                    Comment


                    • Dave M
                      Dave M commented
                      Editing a comment
                      Hi Pat, Yes TV station, 3 other work stations on Windows 10 with Edius 7 and Edius 9 load files from the same network drive with no issue. Windows 10 sees and cam move file to all my PC drive. Only Edius X having this problem.

                  • #13
                    Yes I can copy media files from the Network Meta-Sans (Tiger Store) to any other drives and Edius X loads these files as normal. All clips and Media files from the Meta-Sans are marked "Unsupported Codec" when trying to load in Edius X, but the same media files open in Davinci Rsolve, Adobe AFX without issue. Windows 10 sees the Meta-Sans without issue on all 4 of our Edius Workstations. BTW I am the Senior Editor at a Cable TV Station, we have Edius 7 & Edius 9 on the other PCs, only Edius X is having this problem (started this week, no problem last loading these Meta-Sans media files last week).

                    Comment


                    • #14
                      BTW there are two posts about this issue by me, how can I delete a post on the Forum?

                      Comment


                      • #15
                        I will delete the other thread.
                        1: 3970X Threadripper, Asus ROG Strix TR40 E Gaming, G. Skill Trident Z Neo 128G DDR4 3600, EVGA GeForce RTX 2080Ti, Samsung 970 EVO M.2 1T, Intel 660P M.2 2T (2), Seagate Ironwolf NAS 12T, Enermax TR4 360 AIO, Lian Li 011 DXL, AJA Kona 4, Asus ROG Thor 1200

                        2: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64G DDR4 2800, SAMSUNG 950 PRO M.2 512G, GeForce GTX 1080ti SC Black, Corsair AX1200i, Phanteks Luxe, 16T RAID HGST Deskstar NAS 4T, Corsair H115i AIO, BM IP 4K

                        Comment

                        Working...
                        X