Announcement

Collapse
No announcement yet.

Trouble setting audio to left or right speaker.. Both tracks playing left only

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Trouble setting audio to left or right speaker.. Both tracks playing left only

    Hey guys, so I moved some audio on my timeline and now both tracks are playing left only instead of one of each?
    how do i fix this?

    thanks in advance
    www.skysimonephotography.com
    www.skysimonefilm.com
    www.facebook.com/skysimonephoto





    Laptop:
    ASUS - 17.3" Gaming Laptop - Intel Core i7 - 16GB Memory - NVIDIA GeForce GTX 1050 - 1TB Hard Drive + 256GB SSD - Metal Star Gray
    Edius Pro 9 Windows 10

  • #2
    Just to elaborate, so when I added music to the timeline, it puts the track on 2 different track lines on edius and it plays fine for stereo
    but at some point i accidentally deleted one of the layers, and now when I copy the layer i have left to another one,
    they both play left..

    is there a way to manually split to right? how do I fix it?

    I've tried right clicking on the audio options and nothing to do with speaker side or anythign appears

    I am looking on page 43 at the 'audio channel map' page on the instruction manual but i am having trouble understanding it

    chrome-extension://gphandlahdpffmccakmbngmbjnjiiahp/https://wwwapps.grassvalley.com/unsecure/DL/EDIUS_6.x/documentation/ENG/EDIUS65_Reference_Manual.pdf
    Last edited by tryingtolearn; 09-20-2021, 10:06 PM.
    www.skysimonephotography.com
    www.skysimonefilm.com
    www.facebook.com/skysimonephoto





    Laptop:
    ASUS - 17.3" Gaming Laptop - Intel Core i7 - 16GB Memory - NVIDIA GeForce GTX 1050 - 1TB Hard Drive + 256GB SSD - Metal Star Gray
    Edius Pro 9 Windows 10

    Comment


    • #3
      WHEN i right click the audio track on the timeline and select properties, and I select STEREO instead of Mono 1... it is still mono?????
      def not stereo

      I've also been looking at this 'audio mapping' pdf but still struggling to understand what is what
      chrome-extension://gphandlahdpffmccakmbngmbjnjiiahp/http://www.ediushd.com.ar/how_to_manipulate_audio_.pdf
      Last edited by tryingtolearn; 09-20-2021, 10:27 PM.
      www.skysimonephotography.com
      www.skysimonefilm.com
      www.facebook.com/skysimonephoto





      Laptop:
      ASUS - 17.3" Gaming Laptop - Intel Core i7 - 16GB Memory - NVIDIA GeForce GTX 1050 - 1TB Hard Drive + 256GB SSD - Metal Star Gray
      Edius Pro 9 Windows 10

      Comment


      • #4
        Copying one track just gives you two of the same track. Easiest solution is to replace the audio on the timeline. Double click the clip to load it into the source viewer and then overwrite it back to the timeline.
        Edius WG 9.55.9157, various 3rd party plugins, VisTitle 2.9.6.0, Win 7 Ultimate SP1, i7-4790K @ 4GHz with HD4600 GPU embedded, MSI Z97 Gaming 7 Motherboard, 32GB Kingston HyperX RAM, nVidia GTX680 4GB GPU, Matrox MX02 Mini MAX, Corsair 750W PSU, Corsair H110i GT Water Cooler, Corsair C70 case, 8TB Internal RAID 0/stripe (2x4TB Seagate SATAIII HDD's, Win7 Software stripe), 1TB Crucial MX500 SSD, Pioneer BDR-207D, Dual 1920x1080 monitors (one on GTX680 and one on Intel HD4600).

        Comment


        • #5
          Can you not go back to an earlier version of your project? Edius Projects->Your project name->Project. Try backup & autosave folders. As long as the missing media has not been taken off pc it should work.
          Sys1: Gigabyte Z370 HD3 i7 8086K(4.3Ghz), 16Gb ram, 256Gb SSD system + 2x2Tb Graphics: nVidia 1060, (W10 Pro) BM IP4K, E8v3 WG; Vegas Pro19; Davinci Resolve18_Studio, GH2(hacked), Pana HC-X2000E, GoPro5
          Sys2 :Clevo i7 6700K 2.5Ghz,16Gb ram 2565Gb SSD + 1Tb, (W10 Pro), Software: E8v3 WG; Vegas Pro19,Davinci Resolve18_Studio

          Comment


          • #6
            Bern I actually tried that and it still gave me 2 left tracks which was confusing!
            and Geoff no, because I don't know at what point the mistake was made, and I was continually editing the wedding highlight :(
            www.skysimonephotography.com
            www.skysimonefilm.com
            www.facebook.com/skysimonephoto





            Laptop:
            ASUS - 17.3" Gaming Laptop - Intel Core i7 - 16GB Memory - NVIDIA GeForce GTX 1050 - 1TB Hard Drive + 256GB SSD - Metal Star Gray
            Edius Pro 9 Windows 10

            Comment


            • #7
              I usually place stereo tracks on a single track instead of A1 and A2

              add the audio mode switch to the mode bar
              Anton Strauss
              Antons Video Productions - Sydney

              EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

              Comment


              • #8
                Originally posted by tryingtolearn View Post
                Bern I actually tried that and it still gave me 2 left tracks which was confusing!
                and Geoff no, because I don't know at what point the mistake was made, and I was continually editing the wedding highlight :(
                If the file loads into the viewer and shows 2 tracks of audio it has to be able to overwrite back to the timeline. You do have to make sure your audio patches are on and on the correct tracks in the timeline header. If you have changed the clip properties from stereo to mono you may have caused a problem. I have done this lots of times myself. I know it works, but since I am not seeing your system, source files, settings, etc., I can't tell you exactly what you are not doing to get it to work. All I can say is if the file is right and the settings are right it works, and not just in edius. It works in every NLE I have ever used, and I have used about 90% of what is on the market.
                Edius WG 9.55.9157, various 3rd party plugins, VisTitle 2.9.6.0, Win 7 Ultimate SP1, i7-4790K @ 4GHz with HD4600 GPU embedded, MSI Z97 Gaming 7 Motherboard, 32GB Kingston HyperX RAM, nVidia GTX680 4GB GPU, Matrox MX02 Mini MAX, Corsair 750W PSU, Corsair H110i GT Water Cooler, Corsair C70 case, 8TB Internal RAID 0/stripe (2x4TB Seagate SATAIII HDD's, Win7 Software stripe), 1TB Crucial MX500 SSD, Pioneer BDR-207D, Dual 1920x1080 monitors (one on GTX680 and one on Intel HD4600).

                Comment


                • #9
                  Check the audio mapping for tracks both in project settings and sequence settings, check also the pan on each klip
                  JoiCam´s
                  Edit station1: i7 6700K 4 ghz, 32gb ram, Edius 9 Workgroup, Davinci Resolve studio 16, 8GB GPU & Intensity Pro 4K
                  2: 17" Laptop i7 w: Edius 9 Workgroup
                  3: HPxw8600 dual 3ghz Xeon, STORM 3G, , Edius 7, 32 GB ram.
                  4: Edius 7, Supermicro x7da8 dual 3ghz Xeon.
                  Audio: Protools & Nuendo, M-Audio and Presonus interfaces, control surfaces and preamps, dual 3ghz Xeon. 16gb Ram.
                  Studio monitoring: Mackie 1402-VLZ Pro mixer and Mackie HR824 Spk. Panasonic surround system.
                  And more

                  Comment


                  • #10
                    This most likely is a panning issue.
                    Depending on your setting in usersettings ->Application ->
                    EDIUS can do 2 different things
                    1 When you copy a clip to another track the pan setting of the clip is carried to the copy on the new track.
                    2 If reset pan setting is selected EDIUS resets the pan of the clip.

                    You can see where the pan is by enabling the pan on the track or open the audio mixer and set the bus to clip.
                    pan.png
                    Steve

                    Get Support or the Latest version of EDIUS:
                    EDIUS support and Downloads

                    Comment

                    Working...
                    X