Announcement

Collapse
No announcement yet.

Waveform doesn't match sound

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Waveform doesn't match sound

    Hello,

    I'm having an Issue in Edius X where the waveform of an audio file doesn't match the sound. Any ideas on trouble shooting?

  • #2
    Hi

    Is the waveform just a bit out or completely wrong?

    Does it do it on all formats of video clips?

    I use the HDMI TV on a Black Magic Card and the processing delay in the TV panel makes the waveform look out of sync but the A/V sync on the TV is fine.

    Turning off external preview and its fine on the PC speakers with the waveform display.

    I always check subtitles on the TV as well.

    You could get Edius to redraw the waveform for the clip in the bin and try that.

    To help us with an answer, what device produced the clip, the video and sound format, and your project settings?

    Mike
    Sys4: Z10PE-D16WS MB 2xE5-2696 Xeon 72 active logical cores. EWG9. 64G RAM. Aorus GTX1080Ti. 55" Q7 1500 NIT HDR 4K TV/Storm 3G Elite/Decklink 4K 12G/8CH audio monitoring, Yamaha RXA-870 A/V. Sys1-3 EWG8 + RX-E1+HDBX1000 MIP in HP xw8600 2 x X5492 CPU 8 cores, 8Gig RAM, Quadro FX3800. All sys Fibre to central media pool - 5TB Axus Yotta RAID + QLogic Fibre Switch. Central VCR rack plus YUV & audio to viewing room with Yamaha AX1 7.1 100 watt per channel amp with 1000W sub 63" HD 3D Samsung TV

    Comment


    • #3
      This problem has been encountered for a long time. There is a time difference between audio and video, which is about 0.5 seconds. There is no solution. It is useless to refresh.
      CPU:AMD R9 5950X GPU:GTX1050 MEM: Micron 4G DDR4 2400x4
      motherboard:ASrock X570 matx
      SSD:intel p3600 sata HDD: HGST 8Tx5 raid0
      Power:Great Wall EPS2000BL 2000W
      OS WIN10 20H2

      Comment


      • #4
        Originally posted by [email protected] View Post
        This problem has been encountered for a long time. There is a time difference between audio and video, which is about 0.5 seconds. There is no solution. It is useless to refresh.
        I never experienced anything like that, can you describe your video preview settings and how you have your audio connected?

        waveforms match what I hear from my Yamaha Amp which is connected to BM Mini Monitor 4k via HDMI, then the HDMI is connected to TV via HDMI out from Yamaha
        Anton Strauss
        Antons Video Productions - Sydney

        EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

        Comment


        • 363596694@qq.com
          [email protected] commented
          Editing a comment
          After using EDIUS for many years, I only encountered audio waveform problems twice, so I didn't pay attention to it. However, the video played back by ediusx is inconsistent with the rendered video many times. When ediusx is updated to 10.21 and encountered again, I will give feedback.

      • #5
        Yeah, I have to agree with Anton on this. I've not experienced any latency in Edius X, even with VST's applied. Edius X has automatic latency
        correction with supported VST plugins. Exports will match the timeline waveform.
        If you are coming straight off of the timeline into either a USB audio or onboard audio device, the audio and
        video should match. IMHO this is the one thing that GV did right.
        Jerry
        Six Gill DV
        www.sgdvtutorials.com
        If you own the Tutorials and you need help, PM me.

        Vistitle YouTube Channel
        https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

        Windows 10 Pro up to v.1803 Tweaks for Edius Users
        http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


        Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
        Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

        Comment

        Working...
        X