Announcement

Collapse
No announcement yet.

voiceover not working in ediusx 10.20.7620

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • voiceover not working in ediusx 10.20.7620

    Hi
    starting with the latest version of edius pro x (10.20.7620) the voiceover that was working well with the previous version doesn't work anymore.
    The countdown reaches number 2 and then it stops.
    The same issue appears in every edius project.
    I tried reinstalling audio driver with no results.
    I also tried reinstalling ediusx (same version).
    Anyone has the same problem?
    Any idea?

    Thanks in advance for your help
    Marco




















    Last edited by GrassValley_SL; 07-14-2021, 03:36 PM. Reason: Adjusted font color to automatic

  • #2
    Hi Marco, I just tested this and it is working. Do you have the capability to do a video screen capture?
    If so, please make one so that we can watch your process.
    Do you have the Voice Over Device selected on the Voice Over pop up panel?
    Are you seeing meter deflection from your audio source.


    Also, part of your text in your original post is white and the turns black.
    You might want to correct that.
    Attached Files
    Last edited by Jerry; 07-14-2021, 03:42 PM.
    Jerry
    Six Gill DV
    www.sgdvtutorials.com
    If you own the Tutorials and you need help, PM me.

    Vistitle YouTube Channel
    https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

    Windows 10 Pro up to v.1803 Tweaks for Edius Users
    http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


    Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
    Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

    Comment


    • #3
      Are you adding the Vo to the bin or the timeline?

      If timeline clear in and out pont wit the X key.

      Can you also try adding the VO to the bin instead of the timeline?

      I tested with my onboard mic (NOTE BOOK) and an external mic trough a umc204hd . Both times I have been successful in recording the VO.
      Steve

      Get the Latest version of EDIUS:
      EDIUS Download (grassvalley.com)

      Please don't send me Private Messages for support. Contact Grass Valley support

      Comment


      • #4
        Works correctly here. Mark in and out on the timeline where I want the VO, select the VO feature, make sure to select the correct device preset and hit start.
        My System: Edius Workgroup 9.51 & 10.0, Intel I9-9900K 3.60GHz Liquid Cooling, MSI Z390-A PRO MB, 32-GB Mem, GeForce GTX 1660 6GB GPU, BM Intensity Pro 4K Card, Win 10 Pro

        Comment


        • #5
          Works fine here also. But I suspect we all have WG, not Pro. Have you tried to recreate a Device Preset?
          1: 3970X Threadripper, Asus ROG Strix TR40 E Gaming, G. Skill Trident Z Neo 128G DDR4 3600, EVGA GeForce RTX 2080Ti, Samsung 970 EVO M.2 1T, Intel 660P M.2 2T (2), Seagate Ironwolf NAS 12T, Enermax TR4 360 AIO, Lian Li 011 DXL, AJA Kona 4, Asus ROG Thor 1200

          2: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64G DDR4 2800, SAMSUNG 950 PRO M.2 512G, GeForce GTX 1080ti SC Black, Corsair AX1200i, Phanteks Luxe, 16T RAID HGST Deskstar NAS 4T, Corsair H115i AIO, BM IP 4K

          Comment


          • #6
            With the new device preset also create a new user profile.
            Steve

            Get the Latest version of EDIUS:
            EDIUS Download (grassvalley.com)

            Please don't send me Private Messages for support. Contact Grass Valley support

            Comment


            • #7
              Thanks all for help! I will try your suggestions and I will came back here with the results.
              Marco

              Comment


              • #8
                Hi
                creating a new preset and a new user profile fixed the voiceover problem.

                thanks a lot for your help
                marco

                Comment

                Working...
                X