Announcement

Collapse
No announcement yet.

"Chapter" buttons don't work in "DVD Creator"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • John Lewis
    replied
    You choose what appears in thumbnail just click and change to what appears on timeline that you like

    Leave a comment:


  • chec
    replied
    I can't get the Print to DVD to work properly with the markers to chapters either. I am at 5.5 now and no luck. Thunbnails are way off.

    Leave a comment:


  • AJL14
    replied
    Thanks, Rusty. I was afraid of that, and I'm always hesitant to upgrade to a new version in the middle of ANY project - much less 4 of them! I've just purchased an upgrade to Nero 8, which should do the job. I was trying to get it done without the extra steps.

    have a good weekend,
    Cheers,
    Alan

    Leave a comment:


  • Rusty
    replied
    There were several issues with the DVD creator in 4.52. I hate to consider updating to 4.6 as your only option, but if it makes Anton happy, it may be worth a shot!

    Leave a comment:


  • AJL14
    started a topic "Chapter" buttons don't work in "DVD Creator"

    "Chapter" buttons don't work in "DVD Creator"

    Hello all,

    Maybe this is a bug (v 4.52), maybe not, but I've spent nearly all day and 7 DVD's trying to get the "Chapter Buttons" to work properly in the DVD Creator (Export to DVD). In all 3 DVD players used for playback verification, highlighting the button on the "Chapter Menu" and going into play, never plays the correct Chapter. Stopping playback, or even during playback, and hitting the "Next Chapter" button on the DVD remote works perfectly - advancing to the next or previous chapter just fine - so the chapters seem to be marked with the timeline "markers" OK.

    I've checked and double checked each box on all "creator" windows, and all seem to be in order. NOTE: There is only 1 title, therefore the creator is set to automatically display the "chapter titles" upon loading - which seems to work most of the time! But then, that's it.

    Anyone either having same problems, or a solution? Or work-around ....or.......

    In advance (and I may look dumb if it was something silly!) thanks for your continuing help!

    Cheers,
    Alan
Working...
X