Announcement

Collapse
No announcement yet.

Edius 8 crashes when Normalizing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Edius 8 crashes when Normalizing

    I am I.T. Support for our company.

    When a user tries to normalize audio, Edius becomes non-responsive and crashes. I have to Ctrl-Alt-Del out of it in order to begin editing again. Program works fine otherwise. Suggestions?

  • #2
    What kind of audio files? Don't use MP3 files. MP3's can cause all kinds of problems in NLE software due to their heavy compression and possible variable bitrates. If the audio is an MP3, convert it to PCM wav files before bringing them into Edius.
    Edius WG 9.55.7303, various 3rd party plugins, VisTitle 2.8.0.5, Win 7 Ultimate SP1, i7-4790K @ 4GHz with HD4600 GPU embedded, MSI Z97 Gaming 7 Motherboard, 32GB Kingston HyperX RAM, nVidia GTX680 4GB GPU, Matrox MX02 Mini MAX, Corsair 750W PSU, Corsair H110i GT Water Cooler, Corsair C70 case, 8TB Internal RAID 0/stripe (2x4TB Seagate SATAIII HDD's, Win7 Software stripe), 1TB Crucial MX500 SSD, Pioneer BDR-207D, Dual 1920x1080 monitors (one on GTX680 and one on Intel HD4600).

    Comment


    • #3
      What version of EDIUS (8.xx)? Also, Pro, Workgroup, or XS?
      1: 3970X Threadripper, Asus ROG Strix TR40 E Gaming, G. Skill Trident Z Neo 128G DDR4 3600, EVGA GeForce RTX 2080Ti, Samsung 970 EVO M.2 1T, Intel 660P M.2 2T (2), Seagate Ironwolf NAS 12T, Enermax TR4 360 AIO, Lian Li 011 DXL, AJA Kona 4, Asus ROG Thor 1200

      2: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64G DDR4 2800, SAMSUNG 950 PRO M.2 512G, GeForce GTX 1080ti SC Black, Corsair AX1200i, Phanteks Luxe, 16T RAID HGST Deskstar NAS 4T, Corsair H115i AIO, BM IP 4K

      Comment


      • #4
        Originally posted by BernH View Post
        What kind of audio files? Don't use MP3 files. MP3's can cause all kinds of problems in NLE software due to their heavy compression and possible variable bitrates. If the audio is an MP3, convert it to PCM wav files before bringing them into Edius.
        It is video from a JVC ProHD camera imported into the Bin. I will get the exact specification when the journalist returns from the field with the camera.

        Originally posted by GrassValley_PS View Post
        What version of EDIUS (8.xx)? Also, Pro, Workgroup, or XS?
        Edius 8 Workgroup 8.53.2808

        Comment


        • #5
          Is it only the one user? Have other users tried it? Also for the user having the problem, is this on all projects or just this one?
          1: 3970X Threadripper, Asus ROG Strix TR40 E Gaming, G. Skill Trident Z Neo 128G DDR4 3600, EVGA GeForce RTX 2080Ti, Samsung 970 EVO M.2 1T, Intel 660P M.2 2T (2), Seagate Ironwolf NAS 12T, Enermax TR4 360 AIO, Lian Li 011 DXL, AJA Kona 4, Asus ROG Thor 1200

          2: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64G DDR4 2800, SAMSUNG 950 PRO M.2 512G, GeForce GTX 1080ti SC Black, Corsair AX1200i, Phanteks Luxe, 16T RAID HGST Deskstar NAS 4T, Corsair H115i AIO, BM IP 4K

          Comment


          • #6
            Originally posted by GrassValley_PS View Post
            Is it only the one user? Have other users tried it? Also for the user having the problem, is this on all projects or just this one?
            At the moment, there are only two users with this issue with every project they try to normalize. I've even tried to normalize bars and tone that the software provides and it crashes. My other users (10+) are not having this issue or rather it hasn't been reported to me.

            Comment


            • #7
              Possibly try a new user profile, especially if this has been upgraded from previous edius versions such as 6.5 or 7. Are the users that are not having the problem using footage from the same camera model? Perhaps a compatibility problem with the camera media. Could you post a small original camera clip for testing.

              Generated bars and tone are not really video and audio assets. They are a signal generator on the timeline. If you export the bars and tone, bring that back in and try to normalize it, does it still crash?
              Last edited by BernH; 04-16-2021, 07:46 PM.
              Edius WG 9.55.7303, various 3rd party plugins, VisTitle 2.8.0.5, Win 7 Ultimate SP1, i7-4790K @ 4GHz with HD4600 GPU embedded, MSI Z97 Gaming 7 Motherboard, 32GB Kingston HyperX RAM, nVidia GTX680 4GB GPU, Matrox MX02 Mini MAX, Corsair 750W PSU, Corsair H110i GT Water Cooler, Corsair C70 case, 8TB Internal RAID 0/stripe (2x4TB Seagate SATAIII HDD's, Win7 Software stripe), 1TB Crucial MX500 SSD, Pioneer BDR-207D, Dual 1920x1080 monitors (one on GTX680 and one on Intel HD4600).

              Comment


              • #8
                Try a new user profile. Are the users on a network? If so, if the user logs in on a different machine, do they still have the crash? If so, it is probably in a corrupted user profile. If not on a network and just on a single machine, have you tried uninstalling and reinstalling EDIUS?
                1: 3970X Threadripper, Asus ROG Strix TR40 E Gaming, G. Skill Trident Z Neo 128G DDR4 3600, EVGA GeForce RTX 2080Ti, Samsung 970 EVO M.2 1T, Intel 660P M.2 2T (2), Seagate Ironwolf NAS 12T, Enermax TR4 360 AIO, Lian Li 011 DXL, AJA Kona 4, Asus ROG Thor 1200

                2: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64G DDR4 2800, SAMSUNG 950 PRO M.2 512G, GeForce GTX 1080ti SC Black, Corsair AX1200i, Phanteks Luxe, 16T RAID HGST Deskstar NAS 4T, Corsair H115i AIO, BM IP 4K

                Comment


                • #9
                  Resolved.

                  Any video that we tried to normalize - even known-working video from other Edius editors and sources - crashed the software when trying to normalize. So, I copied the AppData folder from a known-working user (C:\Users\[USER]\AppData\Roaming\Grass Valley\Edius\8.00) and copied that to the user with the issue and now normalization is working again. It still doesn't resolve why or how the issue occurred in the first place, but looks to definitely be a configuration issue.

                  Thanks!

                  Comment


                  • #10
                    Originally posted by rickyd View Post
                    Resolved.

                    Any video that we tried to normalize - even known-working video from other Edius editors and sources - crashed the software when trying to normalize. So, I copied the AppData folder from a known-working user (C:\Users\[USER]\AppData\Roaming\Grass Valley\Edius\8.00) and copied that to the user with the issue and now normalization is working again. It still doesn't resolve why or how the issue occurred in the first place, but looks to definitely be a configuration issue.

                    Thanks!
                    by doing what you did, you basically also copied the profile

                    and as mentioned, it was possibly a corrupt profile
                    Anton Strauss
                    Antons Video Productions - Sydney

                    EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

                    Comment

                    Working...
                    X