Announcement

Collapse
No announcement yet.

Edius 10 no rendering at all

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Edius 10 no rendering at all

    Suddenly there appeared to be a problem with the rendering engine, it just stopped. No timeline rendering and no job rendering. In the gv job monitor it stays on queued. How can I reset this? The editing is fine, it just won't render anymore. I've restarted the computer, it didn't made a difference. Then I reloaded Edius 10 with the latest firmware, no solution. If I use Edius 9 to render a job it works fine. So there must be something stuck in Edius 10.

  • #2
    you may want to view all so you can see if it is still busy rendering other jobs
    https://www.videoproductions.com.au/...b-mon-view.png

    and you may want to stop and start the render services in automatic mode instead of automatic delayed
    https://www.videoproductions.com.au/...E-services.png
    Anton Strauss
    Antons Video Productions - Sydney

    EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

    Comment


    • #3
      Thanks Anton, you made my day! Problem solved. Now I was able to see all the jobs listed and stop and cancel them. Finally edius 10 is rendering again.There must have been a hickup in one of the files I guess.

      Comment

      Working...
      X