Announcement

Collapse
No announcement yet.

Transition fx settings

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Transition fx settings

    I'm having an issue where if I try and slide a logo left to right that is not full screen on it appears to start showing up about maybe 1/10th into the video. Almost as if it's masked. I'm using workgroup 9 and I remember finding a setting in 7 that fixed this. Can anyone help me? Thank You.

  • #2
    That sound like it might be the overscan setting in the project settings. Set it to 0%
    Edius WG 9.55.9157, various 3rd party plugins, VisTitle 2.9.6.0, Win 7 Ultimate SP1, i7-4790K @ 4GHz with HD4600 GPU embedded, MSI Z97 Gaming 7 Motherboard, 32GB Kingston HyperX RAM, nVidia GTX680 4GB GPU, Matrox MX02 Mini MAX, Corsair 750W PSU, Corsair H110i GT Water Cooler, Corsair C70 case, 8TB Internal RAID 0/stripe (2x4TB Seagate SATAIII HDD's, Win7 Software stripe), 1TB Crucial MX500 SSD, Pioneer BDR-207D, Dual 1920x1080 monitors (one on GTX680 and one on Intel HD4600).

    Comment


    • #3
      BernH!! Thank You. I know I had found that setting several versions back and for some reason I could not remember for the life of me where I set it. Have a great day!

      Comment


      • #4
        Yes, go to your project settings and set the overscan setting to 0. Why we still have that analog setting of 3% is beyond me. Steve and I have jumped up and down to try and get that default setting changed (as well as several others).
        1: 3970X Threadripper, Asus ROG Strix TR40 E Gaming, G. Skill Trident Z Neo 128G DDR4 3600, EVGA GeForce RTX 2080Ti, Samsung 970 EVO M.2 1T, Intel 660P M.2 2T (2), Seagate Ironwolf NAS 12T, Enermax TR4 360 AIO, Lian Li 011 DXL, AJA Kona 4, Asus ROG Thor 1200

        2: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64G DDR4 2800, SAMSUNG 950 PRO M.2 512G, GeForce GTX 1080ti SC Black, Corsair AX1200i, Phanteks Luxe, 16T RAID HGST Deskstar NAS 4T, Corsair H115i AIO, BM IP 4K

        Comment


        • #5
          Originally posted by MWSimon View Post
          BernH!! Thank You. I know I had found that setting several versions back and for some reason I could not remember for the life of me where I set it. Have a great day!
          You're welcome. That setting is a hold over from the days when CRT monitors would mask that amount of an image so it was pointless to allow any effects processing to happen in that masked area. As far as I'm concerned it should really have been removed a long time ago or at least defaulted to 0%, since CRT monitors have not been manufactured in many years. I believe in the latest couple of versions of 9 it was defaulted to 0%, or at least there was talk of it, but I may be wrong on that, as I had long ago modified all my presets to be 0% anyway.
          Edius WG 9.55.9157, various 3rd party plugins, VisTitle 2.9.6.0, Win 7 Ultimate SP1, i7-4790K @ 4GHz with HD4600 GPU embedded, MSI Z97 Gaming 7 Motherboard, 32GB Kingston HyperX RAM, nVidia GTX680 4GB GPU, Matrox MX02 Mini MAX, Corsair 750W PSU, Corsair H110i GT Water Cooler, Corsair C70 case, 8TB Internal RAID 0/stripe (2x4TB Seagate SATAIII HDD's, Win7 Software stripe), 1TB Crucial MX500 SSD, Pioneer BDR-207D, Dual 1920x1080 monitors (one on GTX680 and one on Intel HD4600).

          Comment


          • #6
            If you use the Project Preset Wizard to create your projects in bulk, it allows you to select the tickbox to set the overscan to 0% (look at the screen shot).
            Otherwise, the setting is manual.
            Attached Files
            Jerry
            Six Gill DV
            www.sgdvtutorials.com
            If you own the Tutorials and you need help, PM me.

            Vistitle YouTube Channel
            https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

            Windows 10 Pro up to v.1803 Tweaks for Edius Users
            http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


            Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
            Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

            Comment

            Working...
            X